X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Firefox(Linux) com muito lag no youtube.

Postado

Boa Tarde.

Po esta complicado ver vídeos no youtube no firefox(Linux).

Pois esta com muito lag,é tanto lag que o som está vindo primeiro do que a imagem.

Como resolver este bug que só acontece no firefox já testei em outros navegadores?

Uma obs:

Já testei com a aceleração de hardware desativada e continua mesma coisa.

Boa Tarde. Po esta complicado ver vídeos no youtube no firefox(Linux). Pois esta com muito lag,é tanto lag que o som está vindo primeiro do que a imagem. Como resolver este bug que só acontece no firefox já testei em outros navegadores? Uma obs: Já testei com a aceleração de hardware desativada e continua mesma coisa.

Alterado por MaikelSantos em

Solução escolhida

Bom Dia.

Consegui resolver o bug.

Como eu citei alguns comentários acima,instalei o Firefox esr,etc.

Fui dar uma nova chance para o Firefox Normal e deu certo.

Resumindo não esta dando mais o bug na versão normal do firefox,pelo que parece o causador do bug era o (Mozilla Firefox For linux mint 1.0).

Quando instalei o esr o (Mozilla Firefox For linux mint 1.0) foi totalmente apagado,agora que reinstalei o Firefox "normal" ou padrão.

Como não está mais no no linux o (Mozilla Firefox For linux mint 1.0) o bug foi resolvido.

Fechando a postagem como resolvido.

Ler esta resposta 1

Detalhes avançados do sistema

Extensões instaladas

  • DivX Web Player version 1.4.0.233
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 1.0.7 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Aplicativo

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:49.0) Gecko/20100101 Firefox/49.0

Mais informações

Samuel Santos
  • Moderator
81 soluções 835 respostas

Olá! Já tentou usar no modo de segurança para ver se o problema persiste?

https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca

Também pode ser problema de cache. Tente excluir os Dados de Navegação para ver se resolve: https://support.mozilla.org/pt-BR/kb/excluir-historico-de-navegacao-pesquisa-download

Olá! Já tentou usar no modo de segurança para ver se o problema persiste? https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Também pode ser problema de cache. Tente excluir os '''Dados de Navegação''' para ver se resolve: https://support.mozilla.org/pt-BR/kb/excluir-historico-de-navegacao-pesquisa-download

Autor da pergunta

Samuel Santos disse

Olá! Já tentou usar no modo de segurança para ver se o problema persiste? https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Também pode ser problema de cache. Tente excluir os Dados de Navegação para ver se resolve: https://support.mozilla.org/pt-BR/kb/excluir-historico-de-navegacao-pesquisa-download

Boa Tarde.

Continua mesma coisa acabei de testar.

Só para complementar já restaurei o navegador e já fiz uma reinstalação limpa do mesmo e não mudou nada continua o lag no youtube apenas no firefox.

''Samuel Santos [[#answer-925500|disse]]'' <blockquote> Olá! Já tentou usar no modo de segurança para ver se o problema persiste? https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Também pode ser problema de cache. Tente excluir os '''Dados de Navegação''' para ver se resolve: https://support.mozilla.org/pt-BR/kb/excluir-historico-de-navegacao-pesquisa-download </blockquote> Boa Tarde. Continua mesma coisa acabei de testar. Só para complementar já restaurei o navegador e já fiz uma reinstalação limpa do mesmo e não mudou nada continua o lag no youtube apenas no firefox.

Alterado por MaikelSantos em

Votos como útil

Samuel Santos disse

Olá! Já tentou usar no modo de segurança para ver se o problema persiste? https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Também pode ser problema de cache. Tente excluir os Dados de Navegação para ver se resolve: https://support.mozilla.org/pt-BR/kb/excluir-historico-de-navegacao-pesquisa-download


Boa Noite.

Só para citar instalei o firefox esr e até agora que eu escrevo aqui no suporte,não deu lag nos vídeos no youtube.

''Samuel Santos [[#answer-925500|disse]]'' <blockquote> Olá! Já tentou usar no modo de segurança para ver se o problema persiste? https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Também pode ser problema de cache. Tente excluir os '''Dados de Navegação''' para ver se resolve: https://support.mozilla.org/pt-BR/kb/excluir-historico-de-navegacao-pesquisa-download </blockquote> Boa Noite. Só para citar instalei o firefox esr e até agora que eu escrevo aqui no suporte,não deu lag nos vídeos no youtube.
Rainer Vitor 3 soluções 35 respostas

Votos como útil

MaikelSantos disse

Boa Tarde. Po esta complicado ver vídeos no youtube no firefox(Linux). Pois esta com muito lag,é tanto lag que o som está vindo primeiro do que a imagem. Como resolver este bug que só acontece no firefox já testei em outros navegadores? Uma obs: Já testei com a aceleração de hardware desativada e continua mesma coisa.

Olá, verifique se Flash está atualizado. { Mozilla - Verificação de plugins e atualizações.

Uma vez que você estiver no site, será verificado se todos os seus plugins estão com as versões mais recentes. Se você ver algum plugin na lista que tem um botão Atualizar amarelo ou um botão Atualizar Agora vermelho, por favor atualize imediatamente esses plugins.

Para fazer a atualização, clique no botão vermelho ou amarelo. Você será levado para uma página onde poderá baixar a versão mais recente do plugin. Dê um duplo clique no arquivo baixado para iniciar a instalação e siga os passos mencionados no procedimento de instalação.

}

''MaikelSantos [[#question-1142479|disse]]'' <blockquote> Boa Tarde. Po esta complicado ver vídeos no youtube no firefox(Linux). Pois esta com muito lag,é tanto lag que o som está vindo primeiro do que a imagem. Como resolver este bug que só acontece no firefox já testei em outros navegadores? Uma obs: Já testei com a aceleração de hardware desativada e continua mesma coisa. </blockquote> Olá, verifique se '''Flash '''está atualizado. { [https://www.mozilla.org/plugincheck/ Mozilla - Verificação de plugins e atualizações]. Uma vez que você estiver no site, será verificado se todos os seus plugins estão com as versões mais recentes. Se você ver algum plugin na lista que tem um botão ''Atualizar'' amarelo ou um botão ''Atualizar Agora'' vermelho, por favor atualize imediatamente esses plugins. Para fazer a atualização, clique no botão vermelho ou amarelo. Você será levado para uma página onde poderá baixar a versão mais recente do plugin. Dê um duplo clique no arquivo baixado para iniciar a instalação e siga os passos mencionados no procedimento de instalação. }

Autor da pergunta

Rainer Vitor disse

MaikelSantos disse
Boa Tarde. Po esta complicado ver vídeos no youtube no firefox(Linux). Pois esta com muito lag,é tanto lag que o som está vindo primeiro do que a imagem. Como resolver este bug que só acontece no firefox já testei em outros navegadores? Uma obs: Já testei com a aceleração de hardware desativada e continua mesma coisa.

Olá, verifique se Flash está atualizado. { Mozilla - Verificação de plugins e atualizações.

Uma vez que você estiver no site, será verificado se todos os seus plugins estão com as versões mais recentes. Se você ver algum plugin na lista que tem um botão Atualizar amarelo ou um botão Atualizar Agora vermelho, por favor atualize imediatamente esses plugins.

Para fazer a atualização, clique no botão vermelho ou amarelo. Você será levado para uma página onde poderá baixar a versão mais recente do plugin. Dê um duplo clique no arquivo baixado para iniciar a instalação e siga os passos mencionados no procedimento de instalação.

}


Boa Noite.

Não estou usando mas a versão normal do firefox e sim a esr,mas todos os drivers estão atualizados.

''Rainer Vitor [[#answer-925733|disse]]'' <blockquote> ''MaikelSantos [[#question-1142479|disse]]'' <blockquote> Boa Tarde. Po esta complicado ver vídeos no youtube no firefox(Linux). Pois esta com muito lag,é tanto lag que o som está vindo primeiro do que a imagem. Como resolver este bug que só acontece no firefox já testei em outros navegadores? Uma obs: Já testei com a aceleração de hardware desativada e continua mesma coisa. </blockquote> Olá, verifique se '''Flash '''está atualizado. { [https://www.mozilla.org/plugincheck/ Mozilla - Verificação de plugins e atualizações]. Uma vez que você estiver no site, será verificado se todos os seus plugins estão com as versões mais recentes. Se você ver algum plugin na lista que tem um botão ''Atualizar'' amarelo ou um botão ''Atualizar Agora'' vermelho, por favor atualize imediatamente esses plugins. Para fazer a atualização, clique no botão vermelho ou amarelo. Você será levado para uma página onde poderá baixar a versão mais recente do plugin. Dê um duplo clique no arquivo baixado para iniciar a instalação e siga os passos mencionados no procedimento de instalação. } </blockquote> Boa Noite. Não estou usando mas a versão normal do firefox e sim a esr,mas todos os drivers estão atualizados.
Rainer Vitor 3 soluções 35 respostas

Já tentou utilizar a versão "normal" do Firefox?, a depender da sua necessidade de utilizar a versão ESR.

Já tentou utilizar a versão "normal" do Firefox?, a depender da sua necessidade de utilizar a versão ESR.

Autor da pergunta

Rainer Vitor disse

Já tentou utilizar a versão "normal" do Firefox?, a depender da sua necessidade de utilizar a versão ESR.

Bom Dia.

Eu fiz esta citação aqui no suporte por causa da versão "Normal".

Eu fiz de tudo e o lag que é citado la em cima continuava.

Então instalei apenas para testar a versão esr,e deu certo não deu mais lag no youtube,etc.


Uma coisa que esqueci de citar esta versão do firefox que no meu caso está apresentando bug,é o firefox que vem pré instalado no linux mint mate(Mozilla Firefox For linux mint 1.0)

''Rainer Vitor [[#answer-925783|disse]]'' <blockquote> Já tentou utilizar a versão "normal" do Firefox?, a depender da sua necessidade de utilizar a versão ESR. </blockquote> Bom Dia. Eu fiz esta citação aqui no suporte por causa da versão "Normal". Eu fiz de tudo e o lag que é citado la em cima continuava. Então instalei apenas para testar a versão esr,e deu certo não deu mais lag no youtube,etc. Uma coisa que esqueci de citar esta versão do firefox que no meu caso está apresentando bug,é o firefox que vem pré instalado no linux mint mate(Mozilla Firefox For linux mint 1.0)

Alterado por MaikelSantos em

Fabio Beneditto
  • Moderator
38 soluções 267 respostas

Olá!

Aí é que está: o Youtube está exibindo o vídeo em HTML5, ou em Flash?

No meu LinuxMint Mate uso por padrão o Firefox Nightly, mas mantenho a versão default dele para testes de código.

Em ambos os casos, em HTML5 os vídeos são exibidos normalmente.

Poderia verificar isso e confirmar?

Olá! Aí é que está: o Youtube está exibindo o vídeo em HTML5, ou em Flash? No meu LinuxMint Mate uso por padrão o Firefox Nightly, mas mantenho a versão default dele para testes de código. Em ambos os casos, em HTML5 os vídeos são exibidos normalmente. Poderia verificar isso e confirmar?

Autor da pergunta

Fabio Beneditto disse

Olá! Aí é que está: o Youtube está exibindo o vídeo em HTML5, ou em Flash? No meu LinuxMint Mate uso por padrão o Firefox Nightly, mas mantenho a versão default dele para testes de código. Em ambos os casos, em HTML5 os vídeos são exibidos normalmente. Poderia verificar isso e confirmar?

Bom Dia.

Em htm5 já testei em flash e não apresenta o bug,sobre o Firefox Nightly testei nele não dá este bug mas fica travando os videos,etc fui obrigado a desinstalar o mesmo.

E pelo que estou vendo no suporte este bug não é especifico ao linux,tem um que postou sobre exatamente o mesmo bug e é no windows.

''Fabio Beneditto [[#answer-926976|disse]]'' <blockquote> Olá! Aí é que está: o Youtube está exibindo o vídeo em HTML5, ou em Flash? No meu LinuxMint Mate uso por padrão o Firefox Nightly, mas mantenho a versão default dele para testes de código. Em ambos os casos, em HTML5 os vídeos são exibidos normalmente. Poderia verificar isso e confirmar? </blockquote> Bom Dia. Em htm5 já testei em flash e não apresenta o bug,sobre o Firefox Nightly testei nele não dá este bug mas fica travando os videos,etc fui obrigado a desinstalar o mesmo. E pelo que estou vendo no suporte este bug não é especifico ao linux,tem um que postou sobre exatamente o mesmo bug e é no windows.

Solução escolhida

Bom Dia.

Consegui resolver o bug.

Como eu citei alguns comentários acima,instalei o Firefox esr,etc.

Fui dar uma nova chance para o Firefox Normal e deu certo.

Resumindo não esta dando mais o bug na versão normal do firefox,pelo que parece o causador do bug era o (Mozilla Firefox For linux mint 1.0).

Quando instalei o esr o (Mozilla Firefox For linux mint 1.0) foi totalmente apagado,agora que reinstalei o Firefox "normal" ou padrão.

Como não está mais no no linux o (Mozilla Firefox For linux mint 1.0) o bug foi resolvido.

Fechando a postagem como resolvido.

Bom Dia. Consegui resolver o bug. Como eu citei alguns comentários acima,instalei o Firefox esr,etc. Fui dar uma nova chance para o Firefox Normal e deu certo. Resumindo não esta dando mais o bug na versão normal do firefox,pelo que parece o causador do bug era o (Mozilla Firefox For linux mint 1.0). Quando instalei o esr o (Mozilla Firefox For linux mint 1.0) foi totalmente apagado,agora que reinstalei o Firefox "normal" ou padrão. Como não está mais no no linux o (Mozilla Firefox For linux mint 1.0) o bug foi resolvido. Fechando a postagem como resolvido.