Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More


more options

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. At the moment I can't send or receive emails and I've hunted down every fix I can find with no result. Right now I have the issues in the images attached.

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. At the moment I can't send or receive emails and I've hunted down every fix I can find with no result. Right now I have the issues in the images attached.
Attached screenshots

All Replies (4)

more options

Reading your various posts, sound like you should get rid of Optusnet


more options

Optus blames Thunderbird. Thunderbird blames Optus. Brilliant!


more options

I know who had a major hacking even and lost user data in the recent past and who did not.

But lets look at your issues. I would reference the images you posted, but I have to hit the back button to get out of them because they some how make the close button for the image disappear. The forum softwaree has some odd things happen occasionally

But you are posting an image showing that the server that is not responding is That is an undecorated IP address. Did you manually set it, or is your computers DNS system completely messed up? My feeling is the latter as your earlier topic show a "friendly address" in your settings.

That server should be in your settings as and the error should be reported using the same friendly name. That it is appaearing as it is says there are issues outside of Thunderbird related probably to DNS services. But I can only guess. As Optus supplies all DNS services, unless you enable DNS over HTTPS in Thunderbird settings (Which I did on day one it was available) then any failure of DNS has nothing to do with Thunderbird. It might have to do with your choice of antivirus product, VPN or connection hardware. What it does not have anything to do with it Thunderbird, unless you have changed the defaults as I said.

Then you posted an image of a million and one issues with some Google site This to the best of my knowledge this is the Google calendar site you get your calendar from. But you are having issues with the validity of the encryption certificate.

It is interesting that about 99% of the issues I see reported about the validity of certificates are caused by antivirus programs using self signed and untrusted certificates to orchestrate their man-in-the-middle hack that they call scanning. This is especially so when the site is a well known one from a major internet player. That is a probably two problems that could be your antivirus product.

Then we have this topic

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections." I do not have that option under Advanced Server Settings. I'm using POP3 mail server with Optusnet.

Fundamentally I think your port was wrong, as an IMAP server was responding, not a POP one. But it could also have been the entire server name and port. Given clear issues with DNS shown here. Anything it possible really. I think I should just ignore this lot.

Then we have this mess were we see

Start by changing the name. It is an SMTP server not IMAP and the username used is more important than the type. I would suggest "Optus whenangelscry" as the name so you can be sure you have the right one set in your incoming server settings. It makes sorting issues with incorrect outgoing servers much easier to identify if the names used make what is what clear.

Port 25 has been deprecated for sending mail from users to servers for most of the last 20 years. But Optus are still hanging in there using it. Port 25 has a dual purpose because of their choices and that is not very often a good thing. But there is nothing we can do about that. Except point and shake our heads.

Interesting point here is "connections error 10060" per google is a timeout. So again I am seeing issues most likely cause by an antivirus solution. Despite my distaste for the Optus settings, the problem is probably in the antivirus.

Then we have another example of timeouts manifesting in password requests is my guess. Especially in the light of all the other related problems. The advise you were given is valid as far as it goes, but it is probably antivirus again causing connection issues through timeouts which result in the fallback of asking you for the correct password as the one stored does not appear to be working.

So that is four for four probably attributable to the antivirus.

Then we get to this

Sending of the message failed. An error occurred while sending mail. The mail server responded: IP is not authorised to send mail for domain See

This is probably a result of the fact the world does not use port 25 for user submissions any longer, so the Optus server is getting confused about what is a new submission and what it should relay. By relaying to hotmail telling them the mail is from, which incidentally appears to be spo pasrt of their mail system in QLD, but not an address they advertise as a permitted sender. This site provides an approximation of the sending IP addresses allowed by the optus DNS records for mail.

Microsoft use of THE SPF framework and it prohibits accepting mail from as the SPF framework for OPTUS does not report it as a permitted sender.

Despite my personal distaste for Optus, your antivirus is probably more of a problem to you in the guise of keeping you safe than Optus, or Thunderbird.

If you have a wired connection to the internet, you might want to try the following tests which will exclude your antivirus specifically in the second. So make it quick and only do the Thunderbird test and reboot. Otherwise uninstall your antivirus product and see if things improve.

If Thunderbird did not function as expected in the two previous modes, could you please do the following?

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Go to, paste the clipboard by right clicking in the large text area, select paste from the menu, change the retention period to expire in 28 days, use the Paste Snippet button to create a page containing your info, then copy the resulting URL (address) of the page created.
  3. Open a reply to this post, and paste the URL to your troubleshooting information you just copied.
  4. Please also provide results for the following test on your system

Note: You are using windows 10 it appears and that will revert to Microsoft defender if you uninstall your antivirus. That is all I use these days.


more options

Thank you very much Matt, I will try to work my way through it all. This is the result of having followed conflicting instructions for 'fixes' from Optus support and Mozilla support. The more recommendations I tried the worse things got. And I'm still not convinced that Optus have resolved all their issues. Thanks for your very comprehensive investigation.


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.