Showing questions tagged: Show all questions

Unable to login to thunderbird using email

I have tried multiple times to add an email account to thunderbird in windows but I keep getting the error, "Unable to log in at server...". I know the details are correc… (read more)

I have tried multiple times to add an email account to thunderbird in windows but I keep getting the error, "Unable to log in at server...". I know the details are correct as I'm copying and pasting them from my password manager so I'm not sure what the problem is.

Asked by Isaac Franklin 1 week ago

Last reply by Isaac Franklin 1 hour ago

SLOW TB Version 115

I sent a message a while back about slowness with 115, which I had to download because I had a crash. There were various suggestions, but no solutions to the excessive s… (read more)

I sent a message a while back about slowness with 115, which I had to download because I had a crash.

There were various suggestions, but no solutions to the excessive slowness with 115. This culminated to day in a long 'no reply' mail which suggested the issue might be the virus checker.....

I checked again the various messages about 115 - most were archived, only one month since they were posted!!

Is there an issue with 115?? I saw a thread which asked was I having issues with it, my answer is yes, is there nobody out there with a suggestion??

Asked by barrym 3 months ago

Last reply by barrym 2 hours ago

IMAP messages not being retrieved on time from Comcast or Gmail

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine un… (read more)

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine until about 3 weeks ago I am now running version 115.11.1 (64-bit). I noticed that many messages I recieve at scheduled times every day were not appearing in my MTS message list until sevveral hours (a few actually took 3 days) after their normal delivery times. Checking with the senders revealed no change to the time they were sent. Looking at the messages when they appeared showed that they WERE received on time. Logging into the web interfaces for Gmail and Comcast/XFINITY email revealed that the messages were arriving on time. The only logical conclusion is that MTS has a problem in its IMAP protocol implementation that does not recognize new/unread messages as such, and therefore does not retrieve them. I am legally blind, and up to this point, mTS is the only fully accessible, easy-to-keyboard-navigate email program.

Asked by Paul Gelinas 2 hours ago

DEL key no longer deletes messages

Since Thunderbird updated to 115.11.1 (64-bit), , the DEL key no longer deletes messages from within the message window. It DOES still delete the messages from within the… (read more)

Since Thunderbird updated to 115.11.1 (64-bit), , the DEL key no longer deletes messages from within the message window. It DOES still delete the messages from within the message list. Any ideas as to why?

Asked by Paul Gelinas 2 hours ago

The fonts of the incoming mail messages display strangely

Hello everyone. I have just installed version 115.11.1 (64 bits) on my PC. The fonts of the incoming mail messages display strangely and change when I move the mouse over… (read more)

Hello everyone. I have just installed version 115.11.1 (64 bits) on my PC. The fonts of the incoming mail messages display strangely and change when I move the mouse over them. Attached are two screenshots of the same messages at two different times: https://mega.nz/file/vZtlBCSa#Hi_C1bjz4NNvG5WPfqSam1eefv7BHvF4bGv6VWNDZ8g

The rest of the programs and windows display normally. The problem only exists in Thunderbird windows. Does anyone have any idea what the problem is? Could a graphics card at the end of its life be at the root of the problem? Thanks.

Asked by jerome.lochness 4 hours ago

Suddenly unable to connect to outgoing mail server

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This … (read more)

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This has been happening for about two days now. I've tried updating Thunderbird, restarting Thunderbird and restarting my PC. None of this has worked. I made no changes to my system, software or home network. Any help would be appreciated. Thanks, Dave

Asked by David Salerno 1 week ago

Last reply by David Salerno 22 hours ago

junk filter

Frequently when I click on an email to open, it disappears. I find it in the junk folder. How can I stop this from happening?

Asked by pbl4him 1 day ago

Missing profile

Hi all, Sorry for asking again, but after reading all the posts here the problem is still occurring. When I launch Thunderbird, I'm asked for new data (Account Setup), … (read more)

Hi all,

Sorry for asking again, but after reading all the posts here the problem is still occurring.

When I launch Thunderbird, I'm asked for new data (Account Setup), like there is no profile available.

The application seems unable to locate or recognize my existing profile, but the profilefolder exists and its almost 90Gb of data. Should I complete Account Setup windows with my data?

Please help me! Tried with thunderbird -p command to repair or select another profile but with no success !

- installs.ini Default=Profiles/xxx.default Locked=1

- profiles.ini

Default=Profiles/xxx.default Locked=1 [Profile0] Name=default IsRelative=1 Path=Profiles/xxx.default Default=1 [General] StartWithLastProfile=1 Version=2


User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:115.0) Gecko/20100101 Thunderbird/115.11.1 OS Windows_NT 10.0 19045

Thank you !

Asked by spiridon1208 1 day ago

Timeout to/from imap.virginmedia.com server

For the last 2 or 3 days I have been receiving the above message when accessing emails. I have experienced this problem occasionally in the past and for a day at most, th… (read more)

For the last 2 or 3 days I have been receiving the above message when accessing emails. I have experienced this problem occasionally in the past and for a day at most, the problem usually associated with virginmedia. However this is now proving to be disruptive and I don't where the problem lies, with Thunderbird or Virgin. None of my settings etc. have been changed and I can access everything if I go directly to the virginmedia website but the handling of the emails is cumbersome. Any ideas?

Asked by daddy.ricky 1 day ago

How To: Recover Profile After Crash - Unable to open the folder Inbox because it is in use by some other operation.

I suffered a BSOD on my fully up to date Win10 Pro (v 22H2, build 19045.4474) Upon rebooting, Thunderbird is failing to open. The error message is: Unable to open t… (read more)

I suffered a BSOD on my fully up to date Win10 Pro (v 22H2, build 19045.4474)

Upon rebooting, Thunderbird is failing to open. The error message is:

   Unable to open the folder Inbox on xxx@example.com because it is in use by some other operation. Please wait for that operation to finish and then select the folder again.

There is no other process using the Inbox folder. I have rebooted and the error message persists. It looks to me like the more correct message would be that the Inbox or the profile is corrupted.

I see other threads asking how to restore a corrupted profile, but none of the answers are very useful. They all see to be tips on how to restore a backup of the profile at %APPDATA%\Thunderbird\Profiles.

If I had a backup of that folder, I wouldn't need to ask how to recover a Profile after a crash.

If it helps at all, when I opened the Error Console in Thunderbird, I see the following messages:

``` Uncaught Error: Component returned failure code: 0x8055000a [nsIMsgFolder.updateFolder]

   updateFolderAndNotifyOnLoad resource:///modules/DBViewWrapper.jsm:88
   open resource:///modules/DBViewWrapper.jsm:812
   _onSelect chrome://messenger/content/about3Pane.js:2578
   handleEvent chrome://messenger/content/about3Pane.js:1597
   <anonymous> chrome://messenger/content/about3Pane.js:128
   read resource:///modules/LineReader.jsm:60
   _actionListResponse resource:///modules/Pop3Client.jsm:1033
   _onData resource:///modules/Pop3Client.jsm:356

DBViewWrapper.jsm:88

Component returned failure code: 0x80550005 [nsIMsgFolder.msgDatabase] ext-mail.js:2555
   findNewMessages chrome://messenger/content/parent/ext-mail.js:2555
   onFolderIntPropertyChanged chrome://messenger/content/parent/ext-mail.js:2522
   _actionHandleMessage resource:///modules/Pop3Client.jsm:1245
   _actionRetrResponse resource:///modules/Pop3Client.jsm:1405
   read resource:///modules/LineReader.jsm:65
   _actionRetrResponse resource:///modules/Pop3Client.jsm:1371
   _onData resource:///modules/Pop3Client.jsm:356
   AsyncFunctionNext self-hosted:852
Component returned failure code: 0x80550005 [nsIMsgFolder.msgDatabase] 4 ext-mail.js:2555

```

There must be some tool that validates the Profile independently of Thunderbird.

Asked by mark.moore2 2 days ago

Last reply by mark.moore2 1 day ago

i can recieve emails but can't send

I keep getting the following mesage, this has started all of a sudden, computer did a windows 11 upodate yesterday. Sending of the message failed. An error occurred whil… (read more)

I keep getting the following mesage, this has started all of a sudden, computer did a windows 11 upodate yesterday.

Sending of the message failed. An error occurred while sending mail. The mail server responded: Sender Policy - Relay Denied 211.30.49.152 authenticated connections ONLY. OB303 e{391cd896-4e9f-4d6a-9932-850a9ace859b}. Please verify that your email address is correct in your account settings and try again.

Asked by whatfamily 1 day ago

Email not receiving or sending

On 5th June I received the following message when I opened up my email. Warning: Potential Security Risk Ahead. Thunderbird detected a potential security threat and did … (read more)

On 5th June I received the following message when I opened up my email.

Warning: Potential Security Risk Ahead. Thunderbird detected a potential security threat and did not continue to live.thunderbird.net If you visit this site attackers could try to steal information like your passwords, emails or credit card details.

I have not received any emails since then. Nor able to send any. I can receive and send my emails through my Mail provider- Telstra Bigpond and also receive and send on my Apple iPad and Phone. I have tried turning the computer on and off but this does not help although I am no longer receiving the warning message. Hope you can help fix this. Regards Dawn Howell

Asked by Dawn Howell 1 day ago

unable to receive e-mails since 30/05/2024

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com&… (read more)

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com> on 31/05/2024, got to do with the problem. I would be grateful could help solve the problem. Thank you. Emyr Davies.

Asked by emyr330 1 week ago

Last reply by emyr330 1 day ago

sending email error

I keep getting this message sporadically: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.hughes.net faile… (read more)

I keep getting this message sporadically: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.hughes.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

I sent messages yesterday with no problem!

I can't see any issue with the SMTP settings. I've tried troubleshooting mode.

Asked by janetc1 4 days ago

Last reply by janetc1 2 days ago

Thunderbird Error: [AUTH] Temporarily blacklisted IP Address - try again later

I'm at a loss, and I'm being bounced around by a ping pong by Comcast and Optimum. Let me state some facts. 1. The error I'm reporting here, I have NEVER EVER seen before… (read more)

I'm at a loss, and I'm being bounced around by a ping pong by Comcast and Optimum. Let me state some facts. 1. The error I'm reporting here, I have NEVER EVER seen before. 2. I have 2 email comcast email addresses, they have worked with Thunderbird for over 15 years- no issues. 3. Optimum is my ISP for the past 5 yrs- no issues like this. I don't have an email address w/them. Seems they don't provide them anymore I was told by their rep!

Earlier last week I noticed I was not receiving emails at all from on my iPhone. I use the iPhone Mail application for email.

I opened Tbird this morning and saw this WEIRD message for both comcast email addresses.

Sending of password for user xxx@comcast.net did not succeed. Mail server mail.comcast.net responded: [AUTH] Temporarily blacklisted IP Address - try again later

Then the following window in Tbird appears both accounts each.

Login to server mail.comcast.net with username xxx@comcast.net failed Retry, Enter New Password, Cancel

No idea what the above blacklist error means.

I called Comcast. We checked/reset the passwords on the accounts in the comcast webmail, I changed them in Thunderbird. I checked both inboxes, and there were over 40 emails I never received in Tbird, nor on my phone, inside Comast's webmail.

Using comcast webmail on my PC, I am able to send emails to myself from both accounts, and reply. My friends are able to send me emails to both accounts. However I can only see the emails on my phone, NOT in Thunderbird.

Here's the more weird part.

My primary comcast (#1) email address on my phone works ONLY when I'm using my cellular data. If I connect to my ISPs router, I cannot send/receive email at all from comcast, and using Apple's mail app, I cannot send email using the gmail account that I have in Mail also. The gmail is independent from comcast.

If I disconnect from Optimum WiFi router, then the following works: 1. Gmail- can send/receive email 2. Comcast email #1 (Primary)- can send and receive emails from/to anyone 3. Comcast email #2- can only receive email, it cannot send at all.

When connected to my WiFi both comcasts read same error in Mail app with "Cannot Get Mail, xxx is currently unavailable"

And no matter what I do- Thunderbird continues to give me the above error and nothing can be sent OR received in Thunderbird.

I have no idea where to go on this one.

Thanks in advance.

Asked by viperc 3 days ago

Last reply by viperc 2 days ago

Thunderbird has only preview but missing actual message

Hi, I downloaded messages from an university account to a local folder created in Thunderbird. After doing so, I deleted the online messages to make room for more message… (read more)

Hi, I downloaded messages from an university account to a local folder created in Thunderbird. After doing so, I deleted the online messages to make room for more messages, since the university account has very limited space. However, the donwnloaded messages are only visible in preview mode, with a short truncated text. If I click on them it shows a blank message, and attachements are missing too. I already did this before and it worked well. Any idea what was wrong this time? Is there still any way to fix those messages (they are not available online anymore)? Thanks!

Asked by Liviu Ivanescu 2 days ago

Cursor jumps to Subject line while writing email message

When writing an email message, periodically the cursor jumps to the subject line. A prior thread recommended unchecking the hardware acceleration option at Settings / G… (read more)

When writing an email message, periodically the cursor jumps to the subject line.

A prior thread recommended unchecking the hardware acceleration option at Settings / General / Indexing -- though that has not worked for me.

Does anyone have a solution?

Asked by Ted Pritchard 2 days ago

Can't Send or Receive Email After Update May 2024

Please provide guidance on how to fix this issue. When I attempt to transmit an email I get the error: "Add security exception, Location: smtp.aol.com:465 This site atte… (read more)

Please provide guidance on how to fix this issue. When I attempt to transmit an email I get the error: "Add security exception, Location: smtp.aol.com:465 This site attempts to identify itself with invalid information." When I Confirm Security Exception I get: "Send Message Error: Sending of the message failed. Peer Certificate issuer is not recognized. The configuration related to smtp.aol.com must be corrected." I cannot receive any emails either. No error message just no new emails since 5/29/2024. I have verified the settings needed and checked my system that they are correct. As this happened after an update I think this is your bug.

Asked by Einvlieger 3 days ago

Last reply by Einvlieger 3 days ago

Blank 12/31/1969 emails and Archive folder

Two related problems I think: 1) I have never used the Archive facility, and I've unchecked the box in the Copies & Folders | Message Archives | Keep message archive… (read more)

Two related problems I think:

1) I have never used the Archive facility, and I've unchecked the box in the Copies & Folders | Message Archives | Keep message archives in - for all the mailboxes. But I'm still getting *some* messages appearing in the Archives mailbox that now has no subfolders. And I never type "A" when reading a message. Some messages just appear there. They are duplicated in the Unified Folders.

2) On a random basis (every couple of days) the Archives folder gets several blank messages the date of 12/31/1969 that I can't delete or read. They can't be marked as read either so they stay in bold. And a little while later they're gone.

I am running Total Defense as an anti-malware, and I saw elsewhere the suggestion to turn off scan of the mailboxes, but wouldn't that leave me vulnerable to malware that comes in via emails?

Any idea what's going on? TIA!

Asked by Paul Kinzelman 3 days ago