Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I'm using v2.0 for linux and want to use 3.6, but it says no update available; what do I do?

  • 1 reply
  • 3 have this problem
  • 7 views
  • Last reply by Morbus

more options

I want to go to v3.6 from 2.0, and when I look for updates, it says none available. I'm using linux

Chosen solution

Hello Phil.

Hopefully this support article is what you need:

http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hello Phil.

Hopefully this support article is what you need:

http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux