Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail has slowed to a crawl and won't load and won't allow me to type a reply

  • 3 replies
  • 1 has this problem
  • 1 view
  • Last reply by FredMcD

more options

In the last couple days Gmail has slowed to a crawl. It won't load, and barely does, and once it does I try to click on an email loads super slow and trying to type in a reply in one existent, had to switch over to google chrome to do my emails. What is going on? I have a new modem from ATT also. I cleared cache and cookies, restarted computer and still slow to a crawl

All Replies (3)

more options

I see you are using McAfee® WebAdvisor. This has caused issues in the past.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I went through the cache clear and unchecked hardware box but still slow and even typing into this reply box is excruciating slow. Might be going back to Chrome.

more options

Did you try Firefox Safe Mode?