Showing questions tagged: Show all questions

Firefox no longer allows offline installation

I am trying to install Firefox offline. I know you use to be able to do this but I don’t it is possible anymore. I am on windows 10 and every time I try to install it jus… (read more)

I am trying to install Firefox offline. I know you use to be able to do this but I don’t it is possible anymore. I am on windows 10 and every time I try to install it just throws this error (see attachment). And when I reconnect Wi-Fi or Ethernet the installer works.

Asked by tylerkezer 29 minutes ago

FF wont stop deleting cookies

I notice some problems with firefox since the latest update: 1. Right after the update I enabled the settings to empty the cookies each time FF is closed down ("Delete co… (read more)

I notice some problems with firefox since the latest update:

1. Right after the update I enabled the settings to empty the cookies each time FF is closed down ("Delete cookies and site data when Firefox is closed"). But, I ended not liking this feature since it constantly demanded me to remember my passcodes and became a headache, so I disabled it. But FF still continues deleting cookies each time, and seem to be stuck on deleting cookies.

I've been given various suggestions to go to resolve this, like reinstall, config, etc., uninstall apps, but nothing helps.

2. Another issue I have is FF with Facebook. Using Facebook in FF I can't backspace and I can't post any comment. If I try to post comments it simply moves the cursor down on the page but you can't post anything.

None of these issues continue in other browsers so it must be FF related.

3. FF seem to use enormous amount of memory and power usage, especially when multiple tabs are open (or even if tabs are not open it shows previous tabs in the Task Manager). I'm not a programmer or coder but a friend of mine who was a senior programmer in the banking industry told me it's possible for coders to solve this issue. If I understood him right (and I apologize if my wording is wrong), a solution would be to keep tabs in sleep state if they are open but not active on top so they don't keep running or updating data all the time. This of course would need consideration that sometimes people want to listen to videos or audio while using other tabs - but that would involve every single tab and can perhaps be provided as an option.

Many people like to keep multiple tabs open, yet still have good browsing performance. Maybe there can be a new project to offer better tab management to make them easily visible and accessible? Bookmarks are not that great because they disapper into a long stream of text without clarity what exactly they are until you open the page, and even then scrolling down and using bookmarks is not that great if you have many saved......

Asked by ak 1 hour ago

Cant get passed the Google accept cookies page to access images, or shopping pages

Hi, I use Firefox, with google.co.uk as my search engine. I have had a problem for several months now, whereby I cannot access images/shopping pages on Google. e.g. I ent… (read more)

Hi, I use Firefox, with google.co.uk as my search engine. I have had a problem for several months now, whereby I cannot access images/shopping pages on Google. e.g. I enter a search criteria in Google - say, TOP GUN. I then click on "Images" option, and the "Before you proceed" page opens, ref cookies. I click on "Accept all", but the images page does not open. The same thing happens for "shopping".

I installed Google Chrome, seperately, and it works fine with that, just not with google.co.uk via Firefox. I have uBlockOrigin installed. I disabled it, but still doesnt work (although I just realised I didnt restart pc after disabling it, perhaps I should have?)

Other addons/Extensions are Dark reader, Dark theme for Google, Dark theme for YouTube, and New Tab override (plus uBlockOrigin, as already mentioned). I cleared my cache etc via Security/Privacy on Firefox settings. I used to be able to access these pages, however for past couple of months, no luck.

Any suggestions/assistance would be appreciated.

Asked by barrythomson 1 hour ago

FireFox crashing on startup

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808 AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTas… (read more)

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808

AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTaskMode: 0 BlockedDllList: BuildID: 20220729222726 CPUMicrocodeVersion: 0x25 CrashTime: 1659952533 HeadlessMode: 0 InstallTime: 1659797756 ModuleSignatureInfo: {"CRYPTO-PRO":["cpadvai.dll","detoured.dll","cpcrypt.dll"],"Microsoft Corporation":["VCRUNTIME140_1.dll","VCRUNTIME140.dll","msvcp140.dll"],"Microsoft Windows":["cryptsp.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","wshbth.dll","dbgcore.dll","wsock32.dll","webauthn.dll","npmproxy.dll","dbghelp.dll","DWrite.dll","iertutil.dll","TextInputFramework.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","winnsi.dll","version.dll","netprofm.dll","WinTypes.dll","CoreUIComponents.dll","nlaapi.dll","propsys.dll","CoreMessaging.dll","WINMMBASE.dll","winmm.dll","uxtheme.dll","ntmarta.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","cryptbase.dll","devobj.dll","umpdc.dll","kernel.appcore.dll","msasn1.dll","profapi.dll","powrprof.dll","windows.storage.dll","bcrypt.dll","bcryptPrimitives.dll","ucrtbase.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","wintrust.dll","msvcp_win.dll","win32u.dll","cfgmgr32.dll","SHCore.dll","ws2_32.dll","ole32.dll","shlwapi.dll","shell32.dll","combase.dll","advapi32.dll","nsi.dll","msvcrt.dll","kernel32.dll","sechost.dll","clbcatq.dll","imm32.dll","gdi32.dll","msctf.dll","user32.dll","psapi.dll","oleaut32.dll","rpcrt4.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to get async shutdown service: NS_ERROR_FILE_NOT_FOUND ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1703 StartupCrash: 1 StartupTime: 1659952533 SubmittedFrom: Client SystemMemoryUsePercentage: 61 Throttleable: 1 TotalPageFile: 17112100864 TotalPhysicalMemory: 8522166272 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 1.83395 Vendor: Mozilla Version: 103.0.1

Please, help to understand problem

Asked by meleshkin.n 2 hours ago

Cloud tabs for Firefox lost

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not on… (read more)

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not one by one) at new instance of firefox after authentification? Please advice, thank you. Maybe I can export all this tabs to html list? Best regards, Denis

Asked by w_pegas 2 hours ago

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (read more)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 2 weeks ago

Last reply by s.l.o.o.o.m_92 3 hours ago

Identify signed in device

I am concerned someone may have accessed my Firefox account 2 days ago. I wish to collect as much info as possible as in device details and IP/location so as to trace it … (read more)

I am concerned someone may have accessed my Firefox account 2 days ago. I wish to collect as much info as possible as in device details and IP/location so as to trace it

All I have is the name displayed in firefox security settings - Logged out of ⁨Firefox Mobile 103, Android 9⁩

Any idea where I can get a Firefix devide login history with more information please?

Thank you

Asked by SL 3 hours ago

Last reply by SL 3 hours ago

choppy video and high cpu usage

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, fr… (read more)

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, freezes for several seconds while audio continues as normal. this is essentially unusable. Task manager shows firefox running at 70% or more I have tried all the power management settings and that makes no difference. The Nvidia Gforce940 appears not to be used at all. All my drivers are up to date I have tried firefox troubleshoot mode, which makes no difference full screen mode or not makes no difference (its a 4k screen so I wondered if it was doing some kind of upscaling) makes no difference whether I run on external monitor or internal. Also makes no difference whether the laptop is connected to my thunderbolt dock or not. I can run the same content side by side in Chrome. Chrome displays the video smoothly with no glitches at all and consumes around 16% CPU (still no Nvidia GPU utilisation)

This problem does not happen on my other PC, a 5 year old Intel NUC, with i5 cpu, also running win 10 connected to my TV.

If i can't fix this I will have to very reluctantly revert to Chrome for video streaming I havent worked uot how to obtain the troubleshooting info to share but happy to do this if necessary

many thanks John

Asked by jcpw 4 hours ago

Delete duplicate of book marks menu

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried … (read more)

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried deleting individual entries from each copy but they also deleted in the other copy. I've attached two Print Screens. Original copy appears to be under Bk Mks Toolbar - See PrintScreen 1 PrintScreen 2 shows duplicate commencing again at 'Recently Bookmarked' but not sure whether in Menu, or another folder. How do I delete the copy w/ losing the original?

Asked by Pooh Bear 1 day ago

Last reply by Pooh Bear 4 hours ago

Delete all data/ history

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy … (read more)

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy & Security Cookies and site data --> Clear everything in that section. History --> Clear everything.

Open "burger menu" History --> Clean all previous history -- Clean everything.

But still that shortcut still remain.

I would really appreciate help with this.

Asked by Rexxo 20 hours ago

Last reply by Rexxo 4 hours ago

langage change for browser developer tools

changing the language in the settings does not change the language in browser developer tools. I would like the language in the browser developer tools to be English. I h… (read more)

changing the language in the settings does not change the language in browser developer tools. I would like the language in the browser developer tools to be English.

I have attached two screenshot. The red zone is always in French. I would like it to be in English. However, I changed the language in the settings. the second screenshot shows that I changed the language from French to English. But why this language change did not affect the development tools

Thanks in advance

Asked by torguephilippe 6 hours ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 1 day ago

Last reply by EternalStudent 11 hours ago

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (read more)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 2 weeks ago

Last reply by bowtieperformance 13 hours ago

Cannot watch purchased videos online using Firefox

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they … (read more)

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?

Asked by NiagaraMouse 2 days ago

Last reply by NiagaraMouse 20 hours ago

Firefox changed the way it displays url suggestions

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com . I believe the order that url suggestions (and autocomplete) come up has changed in one of F… (read more)

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com .

I believe the order that url suggestions (and autocomplete) come up has changed in one of Firefox's updates and now, as soon as I type the "y", Firefox suggests Youtube.com . I go to Yahoo.com a hundred times for any one time I might visit Youtube and Yahoo would come first alphabetically so I would assume it would "suggest" Yahoo before Youtube.

My guess is that Firefox decides on which site is more popular during daily browsing but this was not the case before.

I have tried several methods to attempt to control the order the suggestions appear but Youtube still autocompletes as soon as I type the "y".

Any way to change this to my liking? Or is this just the way it is and will be?

I've attached a screenshot but I edited it to obliterate a few id's and personal information from the example url's.

Asked by caladie 22 hours ago

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (read more)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Asked by jpasznyk 2 days ago

Last reply by jpasznyk 1 day ago