Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

getting logged out every couple of minutes from Aol and Yahoo mail

  • 5 replies
  • 42 have this problem
  • 6 views
  • Last reply by Farmie

more options

I am getting logged out every couple of minutes from Aol and Yahoo mail and need to re-enter password and username (even though they are set to remember). The messages say: session expired... you opened or logged in on another page... for security purposes we need to verify password periodically... you are no longer signed in... etc.

I am getting logged out every couple of minutes from Aol and Yahoo mail and need to re-enter password and username (even though they are set to remember). The messages say: session expired... you opened or logged in on another page... for security purposes we need to verify password periodically... you are no longer signed in... etc.

Chosen solution

Thank you so much for your reply jscher2000. It means a lot to get any suggestions when so desperately in trouble. I checked but do not have a FlashBlock add-on and, I kept researching and trying different things. The problem ended up being a change that occurred in the settings of how Firefox connects to the internet. I believe this was caused in the course of the update download but, cannot tell for sure as it may also be related to addware, filtering, cache, cookies management, etc. The solution was to go to Tools -- Options -- Advanced -- Network -- Connections/Settings where I had to check the No Proxy option under Configure Proxies to Access the Internet. All is well and working again now! Maybe this will help someone else too.

Read this answer in context 👍 4

All Replies (5)

more options

This could be related: a problem has been reported with the FlashBlock add-on preventing sites from storing settings such as "Flash cookies." I don't know that Yahoo and/or AOL uses such a cookie, but if you have FlashBlock or any similar add-on that allows you to selectively block Flash, try disabling it temporarily and see whether that has any effect.


More generally, it may be that one or more of your add-ons is not fully compatible with Firefox 13. Could you try Firefox's Safe Mode?

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode."

If the sites operate correctly -- you might need to re-enable Flash in order to fully test -- this points to an add-on or custom setting as the likely problem.

more options

Chosen Solution

Thank you so much for your reply jscher2000. It means a lot to get any suggestions when so desperately in trouble. I checked but do not have a FlashBlock add-on and, I kept researching and trying different things. The problem ended up being a change that occurred in the settings of how Firefox connects to the internet. I believe this was caused in the course of the update download but, cannot tell for sure as it may also be related to addware, filtering, cache, cookies management, etc. The solution was to go to Tools -- Options -- Advanced -- Network -- Connections/Settings where I had to check the No Proxy option under Configure Proxies to Access the Internet. All is well and working again now! Maybe this will help someone else too.

more options

"The solution was to go to Tools -- Options -- Advanced -- Network -- Connections/Settings where I had to check the No Proxy option under Configure Proxies to Access the Internet."

Thank you very much! The problem occurred for me in the form of getting the message, "We noticed you may have signed in or signed out in another window. Click OK to reload your page." Other Yahoo users have complained about this, and for me, it started with the release of version 13. I had reverted to 12 to solve it, but now, thanks to your comment, I'm updated and it works. I hope your post can get a little more visibility as being the solution to this problem.

more options

Glad to hear my solution helped you Farmie.

more options

Cybercris,

It did help me. I don't know why my answer was chosen as the solution, as it was your information. At any rate, I do appreciate your help.