X
Tap here to go to the mobile version of the site.

Support Forum

I can't play on some sites and have been told to reinstall my browser with no add ons.

Posted

I have been playing on king.com for years. Now I can't and can't play at other sites that I've tried. King.com sent me an e-mail saying to reinstall my browser without any add ons, as well as their ActiveX control, which I can do by deleting the old version. They also suggest reinstalling the latest version of Flash. I don't know how to reinstall firefox, ActiveX or flash. Can you help please?

I have been playing on king.com for years. Now I can't and can't play at other sites that I've tried. King.com sent me an e-mail saying to reinstall my browser without any add ons, as well as their ActiveX control, which I can do by deleting the old version. They also suggest reinstalling the latest version of Flash. I don't know how to reinstall firefox, ActiveX or flash. Can you help please?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • npunagi2
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

iamjayakumars 492 solutions 5972 answers

Check your plugins are updated!

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Check your plugins are updated! *https://www.mozilla.org/en-US/plugincheck/ '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''
ideato 893 solutions 6250 answers

Hello lezlie13, ActiveX is not supported by Firefox any more, also if you have xp sp2 or above Update Firefox to the latest version, because your 8.0.1 version is very old, unsupported and vulnerable too.

also, because your version is old, you don't have a Start in Safe Mode button, but Continue in Safe Mode button, if you like to check it in safe mode.

http://kb.mozillazine.org/Safe_mode

thank you

Hello lezlie13, [http://kb.mozillazine.org/ActiveX ActiveX] is not supported by Firefox any more, also if you have xp sp2 or above [https://support.mozilla.org/en-US/kb/update-firefox-latest-version#os=winxp&browser=fx19 Update Firefox to the latest version], because your 8.0.1 version is very old, unsupported and vulnerable too. also, because your version is old, you don't have a '''Start in Safe Mode''' button, but '''Continue in Safe Mode''' button, if you like to check it in safe mode. http://kb.mozillazine.org/Safe_mode thank you
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158617 answers

King.com used to have a special plugin for Firefox.

I don't know if this is still required to play games.
You will probably have to download and save the XPI file (ZIP archive) and extract and copy the two files npmidas.dll and nsIMidasMozCtrl.xpt to a plugins folder where Firefox can find them.
You will have to create this plugins folder yourself, either in the Firefox program folder or in the Mozilla\Firefox\ folder where you also find the Firefox profiles.

  • C:\Documents and Settings\<user>\Application Data\Mozilla\Firefox\plugins
King.com used to have a special plugin for Firefox. *http://www4.king.com/ctl/npmidas.xpi I don't know if this is still required to play games.<br /> You will probably have to download and save the XPI file (ZIP archive) and extract and copy the two files npmidas.dll and nsIMidasMozCtrl.xpt to a plugins folder where Firefox can find them.<br /> You will have to create this plugins folder yourself, either in the Firefox program folder or in the Mozilla\Firefox\ folder where you also find the Firefox profiles. * C:\Documents and Settings\&lt;user&gt;\Application Data\Mozilla\Firefox\plugins