X
Tap here to go to the mobile version of the site.

Support Forum

the font in my hotmail inbox is so small I can hardly see it. This just happened with the newer version of Firefox. The font in internet explorer is fine. Can you help me enlarge it?

Posted

I have looked in the Options tab for an answer, but there is no way now to enlarge the font. Changing an individual email that I am typing isn't a problem, I know how to do that. but my inbox emails are in about size 5 font. Any suggestions?

I have looked in the Options tab for an answer, but there is no way now to enlarge the font. Changing an individual email that I am typing isn't a problem, I know how to do that. but my inbox emails are in about size 5 font. Any suggestions?

Additional System Details

This happened

Every time Firefox opened

This started when...

Internet explorer had a new version come out, then Firefox did too and between these 2 things, the font shrunk.

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.2 r152
  • Picasa plugin
  • 4.0.60531.0
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

I have tried everything listed in Options to change it, but nothing works.

cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

Helpful Reply

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)


You can use one of these extensions to set a default font size and page zoom on web pages:

Reset the page zoom on pages that cause problems: <b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages ---- You can use one of these extensions to set a default font size and page zoom on web pages: *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Question owner

I used the No-Squint app and it works PERFECTLY! Thank you, I can now read the text without having to sit 6 inches from the screen!

I used the No-Squint app and it works PERFECTLY! Thank you, I can now read the text without having to sit 6 inches from the screen!
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

You're welcome

You're welcome