X
Tap here to go to the mobile version of the site.

Support Forum

Add-ons all disappeared, but still working. Vshare the culprit?

Posted

I have been having problems since installing V-Share. I've read many threads about how to fix this, but the behaviour I am seeing is different - updated I guess.

I can not view any Add-ons, although they are all still working. I want to delete this V-Share toolbar, but don't know how to when I can't view the Add-ons. Obviously V-Share is hiding them somehow.

Additionally, a few of my plugins do not appear when I use about:plugins, although some standard plugins do. Ideas?

locked by a moderator due to the age of this thread and the Firefox version - went a bit off topic

I have been having problems since installing V-Share. I've read many threads about how to fix this, but the behaviour I am seeing is different - updated I guess. I can not view any Add-ons, although they are all still working. I want to delete this V-Share toolbar, but don't know how to when I can't view the Add-ons. Obviously V-Share is hiding them somehow. Additionally, a few of my plugins do not appear when I use about:plugins, although some standard plugins do. Ideas? ''locked by a moderator due to the age of this thread and the Firefox version - went a bit off topic''

Modified by the-edmeister

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.41108.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

I have tried deleting the pluginreg.dat and all of the extensions.xxx files

Question owner

I guess it's important to add that I am having a VShare redirect problem - when I open a new tab VShare search opens up.

I guess it's important to add that I am having a VShare redirect problem - when I open a new tab VShare search opens up.

Question owner

I've fixed the redirect problem, but I still can't view any of the add-ons. I've tried recreating the plugin database and deleted all of the extensions.xxx files, but without any luck.

No-one out there seen this before?

I've fixed the redirect problem, but I still can't view any of the add-ons. I've tried recreating the plugin database and deleted all of the extensions.xxx files, but without any luck. No-one out there seen this before?

Question owner

bumping this in hope.

Still can't view any Add-ons. Everything is working as such, but obviously something wrong behind the scenes.

bumping this in hope. Still can't view any Add-ons. Everything is working as such, but obviously something wrong behind the scenes.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40431 answers

Open the Firefox SafeMode and see if you can uninstall that addon.
http://support.mozilla.com/en-US/kb/Safe+Mode

Open the Firefox SafeMode and see if you can uninstall that addon. <br /> http://support.mozilla.com/en-US/kb/Safe+Mode

Question owner

Thanks, but I should have mentioned I already tried that. No Add-ons appear in Safe Mode either.

Thanks, but I should have mentioned I already tried that. No Add-ons appear in Safe Mode either.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40431 answers

If you can't see any addons in the Firefox SafeMode, IMO it's time to kiss-off that Profile. Create a new Profile and transfer specific data files from the old Profile.
http://support.mozilla.com/en-US/kb/Recovering+important+data+from+an+old+profile

If you can't see any addons in the Firefox SafeMode, IMO it's time to kiss-off that Profile. Create a new Profile and transfer specific data files from the old Profile. <br /> http://support.mozilla.com/en-US/kb/Recovering+important+data+from+an+old+profile
cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 160003 answers

Which add-ons (extensions and plugins) are giving you problems?

Are they missing in Tools > Add-ons > Extensions or don't you see them appearing in the Firefox user interface as menu or toolbar items?

Which add-ons (extensions and plugins) are giving you problems? Are they missing in Tools > Add-ons > Extensions or don't you see them appearing in the Firefox user interface as menu or toolbar items?

Question owner

All my add-ons are working correctly (Multiproxy switch, Firebug, Passport Exporter) but there are no add-ons listed at all.

When I view about:proxy it lists my plugins correctly

When I view about:support, it lists my extensions correctly

I just can't view them to update/delete in the Add-ons window

So I just tried creating a new profile, and in the new profile I can't install any add-ons. The Add-on window appears but again empty, no icons to choose to install.

All my add-ons are working correctly (Multiproxy switch, Firebug, Passport Exporter) but there are no add-ons listed at all. When I view about:proxy it lists my plugins correctly When I view about:support, it lists my extensions correctly I just can't view them to update/delete in the Add-ons window So I just tried creating a new profile, and in the new profile I can't install any add-ons. The Add-on window appears but again empty, no icons to choose to install.

Question owner

still having this problem, anyone able to help?

still having this problem, anyone able to help?

Question owner

still going on... a little more info - every time I open Firefox now the Add-ons window displays, but empty. It's as if it's recognising that their are updates available, but not displaying them. anyone?

still going on... a little more info - every time I open Firefox now the Add-ons window displays, but empty. It's as if it's recognising that their are updates available, but not displaying them. anyone?
brownj42 0 solutions 1 answers

How did you fix the redirect problem? I have already tried some things in about:config to no avail?

How did you fix the redirect problem? I have already tried some things in about:config to no avail?

Question owner

yeah I found that solution in another thread. basically when the redirect page opens there is a link like options or settings that comes up and when you click on that you can actually tell it not to redirect.

I too could not actually fix anything through about:config

One point - on very rare occasions the redirect does still open, but not like before.

I'm sure there must be a way to neutralise this program through about:config, but can't find an answer anywhere.

yeah I found that solution in another thread. basically when the redirect page opens there is a link like options or settings that comes up and when you click on that you can actually tell it not to redirect. I too could not actually fix anything through about:config One point - on very rare occasions the redirect does still open, but not like before. I'm sure there must be a way to neutralise this program through about:config, but can't find an answer anywhere.

Question owner

Add-ons & plugins now visible after the auto-update to 3.6.14

not sure if the redirect is fixed as it only redirects to the vshare toolbar page when there is no internet connection.

Add-ons & plugins now visible after the auto-update to 3.6.14 not sure if the redirect is fixed as it only redirects to the vshare toolbar page when there is no internet connection.
jenzed 0 solutions 1 answers

I encountered this problem as well while running Firefox 8. I updated to the beta version of FF 9, to no avail. This is what fixed it for me:

  • Help | restart Firefox with add-ons disabled
  • Install a new add-on
  • restart Firefox normally

After that, my list of add-ons was displayed again.

I encountered this problem as well while running Firefox 8. I updated to the beta version of FF 9, to no avail. This is what fixed it for me: * Help | restart Firefox with add-ons disabled * Install a new add-on * restart Firefox normally After that, my list of add-ons was displayed again.