Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Etsy tab (website, not pop-up ad) automatically opens when FF starts up. How to stop this?

  • 2 replies
  • 0 have this problem
  • 19 views
  • Last reply by zeroknight

more options

A tab for the Etsy website automatically appears every time FF starts up. How to stop this?

Just began after using the site a couple of times, but I did not indicate or click a setting on the Etsy site to ask for this.

All solution suggestions seem to be for pop-up ads, and don't work to block a website. Is there a way to block this?

A tab for the Etsy website automatically appears every time FF starts up. How to stop this? Just began after using the site a couple of times, but I did not indicate or click a setting on the Etsy site to ask for this. All solution suggestions seem to be for pop-up ads, and don't work to block a website. Is there a way to block this?

All Replies (2)

more options

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Helpful?

more options

Does it still happen with all extensions disabled?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.