Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I disable this bar from showing?

  • 3 replies
  • 0 have this problem
  • 16 views
  • Last reply by zeroknight

more options

I use an translator extension for firefox for russian so I do not need this integrated tool and it's annoying to see it everytime I open a russian page. Please help me, I don't know what the source is of this translator but I can tell it's not from an extensions as I deleted every extension and tried, not worked.

I use an translator extension for firefox for russian so I do not need this integrated tool and it's annoying to see it everytime I open a russian page. Please help me, I don't know what the source is of this translator but I can tell it's not from an extensions as I deleted every extension and tried, not worked.
Attached screenshots

Chosen solution

Add the following line to uBlock Origin's "My filters":

||google.com/translate_a/element.js?cb=googletranslateelementinit

Read this answer in context 👍 2

All Replies (3)

more options

Since this was cropped and not full screenshot and no URL for others to verify where or what this came from no one will understand how to diagnosis this.

more options

Ight, here it is.

more options

Chosen Solution

Add the following line to uBlock Origin's "My filters":

||google.com/translate_a/element.js?cb=googletranslateelementinit