Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox was crashing often, now it does it all the time after updating to 113.0

  • 6 replies
  • 0 have this problem
  • 37 views
  • Last reply by lfox1

more options

Some pages were crashing before, now that I have updated to 113, happens on almost any page. Same problem in troubleshooting mode, so not an extension, plug-in, etc. Attached troubleshooting info.

Some pages were crashing before, now that I have updated to 113, happens on almost any page. Same problem in troubleshooting mode, so not an extension, plug-in, etc. Attached troubleshooting info.

Chosen solution

uninstall your browser and download it back again might solve the problem

Read this answer in context 👍 1

All Replies (6)

more options

clear cache and check if your drivers are up to date

more options

Thanks. Same result.

more options

Chosen Solution

uninstall your browser and download it back again might solve the problem

more options

maybe browser using too much ram and its crashing it self

more options

Thank you for sharing your crash report IDs. Many are several weeks old, but the ones for Firefox 113.0 are all similar -- the all have the same crash signature -- in a way that the previous reports are not similar:

Signature: WebPGetFeaturesInternal

Latest reports: https://crash-stats.mozilla.org/signature/?product=Firefox&signature=WebPGetFeaturesInternal

I think about half of those could be yours. Unfortunately, there isn't much analysis available yet for us to go on.

Does it make sense that your Firefox is trying to load/decode a WebP-format image at startup, either because it is part of your home page or a page being automatically restored from a previous session?

more options

lazizakhmedov1014 said

uninstall your browser and download it back again might solve the problem

Sigh. Troubleshooting 102... this worked. Thanks for the assist. Obviously should have done this after clearing cache, etc.