Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

small numbered boxes started appearing on webpages behind each element on a page

  • 2 replies
  • 0 have this problem
  • 7 views
  • Last reply by bawlmer23

more options

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.
Attached screenshots

Chosen solution

That is likely caused by an extension that allows to label some elements. Your System Details list shows "Bitly | Powerful Short Links" as the most likely culprit.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

That is likely caused by an extension that allows to label some elements. Your System Details list shows "Bitly | Powerful Short Links" as the most likely culprit.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

I'm not sure what that bitly thing is but I did find the culprit. I just started using a Tobii Dynavox and signed in with Firefox to sync all my links, etc. In doing so, the Tobii automatically added an extension that I was unaware of.

Tobii Dynavox Mouseless Browsing (disabled) Tobii Dynavox Mouseless Browsing enables users of Tobii Dynavox Communicator to browse the web without a mouse. The extension adds numeric ID tags to every link and/or form element and allows selection of these by typing the number.

SMH :D

Thanks for your help!

Modified by bawlmer23

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.