Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot login to Synchrony web site

more options

I cannot login to the Synchrony web site to access my account using Firefox.

Also

When using my credit union website unable to access parts of the website to redeem cc points.

In both instances was told to use Google Chrome.

Is there something wrong with Firefox or is the issue with the website and the way they code the application?

Thanks.

All Replies (2)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Hi David, Firefox 96 adopted a change for cross-site cookies that was intended to conform to standard adopted earlier in Chrome and Edge. Unfortunately, various sites do not work with this change. In some cases, it is because they have been sending different cookies to Chrome and Firefox. In other cases, we don't yet know why the problem has arisen.

As a temporary workaround, you can relax the new cookie restriction temporarily to continue using the sites. However, if this makes the sites work, then please inform the sites of what the problem is so they can fix it.

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

Scenario #1: You have a few extra minutes to help me with a test

(C) Double-click the network.cookie.sameSite.laxByDefault.disabledHosts preference to display an editing field, and enter the host name of the external transfers server. Then press Enter or click the blue check mark button to save the change.

As an example, let's say the address of the server indicating a problem is https://www.bigbank.com/somefolder/somepage.html.

In the preference, enter www.bigbank.com as your host that is exempt from the policy. (If there already is another host name listed in this preference, separate them with a comma.)

Can you log in after that?

Scenario #2: You need an immediate fix even if it's less secure AND/OR the earlier test didn't work

(D) Double-click the network.cookie.sameSite.laxByDefault preference to switch the value from true to false

Can you log in after that?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.