Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

site fonts

  • 2 replies
  • 1 has this problem
  • 11 views
  • Last reply by FredMcD

more options

Hello! I have a big problem with fonts used on sites. As you can see in attached photo. The problem persists even after I reinstall the browser.

The problem does not exists in other browsers.

What can I do? I like Firefox very much, but because of this issue I am forced to use another browser.

Waiting for your solution! Thanks!

Hello! I have a big problem with fonts used on sites. As you can see in attached photo. The problem persists even after I reinstall the browser. The problem does not exists in other browsers. What can I do? I like Firefox very much, but because of this issue I am forced to use another browser. Waiting for your solution! Thanks!
Attached screenshots

All Replies (2)

more options

The correct fonts you can observe in Chrome Browser. Photo Attached

more options

[v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".