Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tumblr Photosets Blank Space

  • 2 replies
  • 1 has this problem
  • 14 views
  • Last reply by cor-el

more options

On my tumblr blog, any post that has multiple images set in it has a massive blank space before the caption appears. The blank space's size varies by post, and is usually equivalent to the size of the images in that same post. This issue does not occur on any other browser for this website, so it has to be an issue with the html interacting with Firefox. Does anyone know any changes I could potentially make to the html of the website itself to fix this? Tumblr is a microblogging website and I have the ability to directly edit the code of my blog, but I do not know how to proceed and fix this issue.

Attached screenshots

All Replies (2)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font-size, but to use the builtin Firefox Zoom feature.

  • Options/Preferences -> General -> Language and Appearance -> Zoom