Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When searching with * "Search with DuckDuckGo" always on top

  • 2 replies
  • 1 has this problem
  • Last reply by Yusuf

more options

When I search my bookmarks with *, instead of my bookmarks showing on top and selected, always "Search with DuckDuckGo" on top and selected. I want to write my bookmark keyword and tap Enter to reach the website. Is this possible?

Attached screenshots

All Replies (2)

more options

I never do that. You could check this setting (enter about:config in the url bar of a new tab): keyword.enabled It should show the default value of 'true'. If it doesn't, click the 'reset' icon at the far left of the setting. When you load that page, you will be given a warning and will have to elect to proceed.

Helpful?

more options

It is "true" already. Keywords work properly. When I use a keyword I want to doesn't appear "Search with DDG or Google".

Thank you for answer.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.