Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when I click on a kijiji link on google mail, an "allow" comes up but how do I permanently eliminate that?

  • 1 reply
  • 0 have this problem
  • 1 view
  • Last reply by cor-el

more options

I think the question sums up the issue.

All Replies (1)

more options

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.