Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox browser does not enable the notes field in Google Contacts.

  • 1 reply
  • 1 has this problem
  • 31 views
  • Last reply by guigs

more options

I have a google mail account. The Google Contacts section has a Notes field. That field is not usable with Firefox. It works in Internet Explorer, Google Chrome. I prefer Mozilla Firefox and have used you for a long time. For awhile I went with Google Chrome but had so many issues I came back. Please -- is it possible to fix this problem? I'd be so very grateful. When you use the notes field, placing the cursor in the field, the field disappears! There appears a tiny box that nothing shows up in. it's untype -able.....everything else works but this field. Thanks.....

Chosen solution

Hello, Thank you for your inquiry, I understand that when you try to add a note to google contacts: https://contacts.google.com/u/0/previ.../all that the notes field disappears. In order to make sure it is not due to a change in compatibility of an add on please first try Safe Mode, as well as in a Private Tab to make sure its not a cookie then we can take the next steps :

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Hello, Thank you for your inquiry, I understand that when you try to add a note to google contacts: https://contacts.google.com/u/0/previ.../all that the notes field disappears. In order to make sure it is not due to a change in compatibility of an add on please first try Safe Mode, as well as in a Private Tab to make sure its not a cookie then we can take the next steps :

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.