X
Tap here to go to the mobile version of the site.

Support Forum

Can't select multiple items for upload in Win7 dialog box

Posted

Hi. Trying to upload multiple items pdfs to merge here: http://foxyutils.com/mergepdf/ Should work 'normally' - control click to select multiple. I've used the site previously, but today got a fresh user account as the last one was setup incorrectly (but I had FF and this worked AFAIK).

FF 37.0.1 on Win7 enterprise, ghostery & adblockplus turned off, java temporarily set to "always allow", java dev set to "ask" (can't change).

Any thoughts anyone? Seems very strange. Not sure if it's a Windows problem; I can select multiple items with control+click in windows explorer...

Hi. Trying to upload multiple items pdfs to merge here: http://foxyutils.com/mergepdf/ Should work 'normally' - control click to select multiple. I've used the site previously, but today got a fresh user account as the last one was setup incorrectly (but I had FF and this worked AFAIK). FF 37.0.1 on Win7 enterprise, ghostery & adblockplus turned off, java temporarily set to "always allow", java dev set to "ask" (can't change). Any thoughts anyone? Seems very strange. Not sure if it's a Windows problem; I can select multiple items with control+click in windows explorer...

Chosen solution

By any chance do you have to update your flash player?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • LastPass Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • 5.1.30514.0

Application

  • Firefox 37.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.1/WINNT/en-GB/

Extensions

  • Adblock Plus 2.6.9 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • DownThemAll! 2.0.18 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • FlashGot 1.5.6.12 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • Ghostery 5.4.3 (firefox@ghostery.com)
  • Google Shortcuts 2.1.8.2 ({5C46D283-ABDE-4dce-B83C-08881401921C})
  • HTTPS-Everywhere 5.0.1 (https-everywhere@eff.org)
  • LastPass 3.1.1 (support@lastpass.com)
  • LeechBlock 0.6.7.1 ({a95d8332-e4b4-6e7f-98ac-20b733364387})
  • Menu Editor 1.2.7 ({EDA7B1D7-F793-4e03-B074-E6F303317FB0})
  • Reddit Enhancement Suite 4.5.4 (jid1-xUfzOsOFlzSOXg@jetpack)
  • Show Parent Folder 2.1 (showParentFolder@alice)
  • synccit 1.5 ({ae1eba58-4e65-48ae-8436-d93346bd059d})
  • Xmarks 4.3.6 (foxmarks@kei.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 21fa17aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 11-15-2013
  • driverDate2:
  • driverVersion: 9.18.10.3359
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Vault108 13 solutions 113 answers

Hello,


Have you Tried to hold Shift, or Command ( not the Control key) Key, and see if that works? Let me know. The only other thing I can say is to check, your settings, to see if your keys have been remapped.

From, Sir.Mayo

Hello, Have you Tried to hold Shift, or Command ( not the Control key) Key, and see if that works? Let me know. The only other thing I can say is to check, your settings, to see if your keys have been remapped. From, Sir.Mayo
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159845 answers

Helpful Reply

The Browse button in a Flash object. It works for me on Linux> If I click the Browse button then I can select multiple PDF file.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
The Browse button in a Flash object. It works for me on Linux> If I click the Browse button then I can select multiple PDF file. ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Sir.Mayo - cheers, but nope, no combo of the usual buttons does anything in what otherwise appears to be the default windows dialog box.

Sir.Mayo - cheers, but nope, no combo of the usual buttons does anything in what otherwise appears to be the default windows dialog box.
Vault108 13 solutions 113 answers

Helpful Reply

Hello,


Have you tried it on a different site? Or is this always like that on any site. ?

Hello, Have you tried it on a different site? Or is this always like that on any site. ?

Question owner

cor-el, cheers, but no joy with safe mode & defaul theme.

A real puzzler. I searched bugzilla & general googling and found stuff about how this was a problem in FF 3.6 but that should no longer apply. Also that websites can use html5 multiple selection tag but evidently this site is using flash, which is cited as the alternative. If flash is causing the opening of a dialog box, one would think that the default win7 dialog box would allow multi selection as normal...

Screengrab: http://i.imgur.com/cbYCUom.png

cor-el, cheers, but no joy with safe mode & defaul theme. A real puzzler. I searched bugzilla & general googling and found stuff about how this was a problem in FF 3.6 but that should no longer apply. Also that websites can use html5 multiple selection tag but evidently this site is using flash, which is cited as the alternative. If flash is causing the opening of a dialog box, one would think that the default win7 dialog box would allow multi selection as normal... Screengrab: http://i.imgur.com/cbYCUom.png

Question owner

It's worked before. I suspect something's funny with either my windows user profile, flash, FF profile, or some combo. I'll try logging back into the old profile and see if it works there.

Could be completely unrelated, but I'm finding the "copy url" buttons on imgur don't work either, which might be part of the same flash interaction thing. Or not.

It's worked before. I suspect something's funny with either my windows user profile, flash, FF profile, or some combo. I'll try logging back into the old profile and see if it works there. Could be completely unrelated, but I'm finding the "copy url" buttons on imgur don't work either, which might be part of the same flash interaction thing. Or not.
Vault108 13 solutions 113 answers

Chosen Solution

By any chance do you have to update your flash player?

By any chance do you have to update your flash player?

Question owner

ugh. That bloody flash player! Cheers pal, I'd forgotten it wasn't working properly on my old user profile either. Finally managed to force it to work using admin install & closing FF, now it a. shows a custom grey rounded button rather than a generic box one, and b. launches a slightly different style dialog box which allows multi-select.

Sorry for the dumb problem (though in my defence - not that intuitive, and firefox doesn't say flash is out of date... though I didn't have it on at all which would explain that one!!). If you're doing the same as me, anyone, remember to turn abp & ghostery off too.

ugh. That bloody flash player! Cheers pal, I'd forgotten it wasn't working properly on my old user profile either. Finally managed to force it to work using admin install & closing FF, now it a. shows a custom grey rounded button rather than a generic box one, and b. launches a slightly different style dialog box which allows multi-select. Sorry for the dumb problem (though in my defence - not that intuitive, and firefox doesn't say flash is out of date... though I didn't have it on at all which would explain that one!!). If you're doing the same as me, anyone, remember to turn abp & ghostery off too.