Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why i must use back button to reload my tabs?

  • 12 replies
  • 1 has this problem
  • 112 views
  • Last reply by cor-el

more options

Why must i use the backbutton on my mouse or keyboard to refresh my saved tabs that are empty untill i do so when i start my Firefox?

Version 34.0.5

Chosen solution

FredMcD said

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. Hmm . . .Looking at your System Details . . . Please disable Tab Mix Plus and Xmarks

Did and now it works fine. Thanks! Now i will test to see witch one to blame for this and find the forum, right?! :)

Read this answer in context 👍 0

All Replies (12)

more options

Your browser.startup.homepage is https://www.google.se/

What tabs are you talking about?

more options

Hi

I have a lot of tabs open when i use my Firefox and i save all of them when quiting. When i restart my Firefox all of them are empty until i press backbutton on my mose or keyboard.

more options

Type about:preferences#general<Enter> in the address bar.

Under Tabs, is this on or off ? Don’t load tabs until selected

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

FredMcD said

Type about:preferences#general<Enter> in the address bar. Under Tabs, is this on or off ? Don’t load tabs until selected

Hi

It was activated so i unactivated it to have all tabs load when i start but it does not load them anyway.

more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Hi and thanks

I switched to Safe Mode and it worked directly all my tabs was loaded and working. But i turned off hardware acceleration and restarted and it had no result and did not work.

Just starting in Safe mode does it but what is wrong then... some addon or? I use ONLY the standard theme and nothing else.

more options

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Hmm . . .Looking at your System Details . . .

Please disable Tab Mix Plus and Xmarks

more options

Chosen Solution

FredMcD said

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. Hmm . . .Looking at your System Details . . . Please disable Tab Mix Plus and Xmarks

Did and now it works fine. Thanks! Now i will test to see witch one to blame for this and find the forum, right?! :)

more options

It was or IS the Tab Mix Plus, have used this addon for ages without any problem. Must be a small bug that are causing this. Will tell them if they don't allready know about it.

Thanks all for the help finding this.

more options

That was very good work. Well Done.

more options

FredMcD said

That was very good work. Well Done.

I turned it off for now. It is very anoying i think. :)

Thanks again!

more options

Note that there is likely a TMP dev version that addresses this issue.

Tab Mix Plus forum: