Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

New Context sensitive advertisments

  • 2 件の返信
  • 0 人がこの問題に困っています
  • 14 回表示
  • 最後の返信者: cor-el

more options

I have popup blocker enabled.

I am now getting these popup ads from sites I visit.

I have spent 2 hours so far trying to turn this off.

This is driving me mental.

The reason I use firefox is to NOT GET ADS

Especially popup ones that give themselves priority over whatever else is on the screen.

I cannot find a setting to disable this. It's a new thing last few months.

Look forward to a solution or I'll fix it myself by uninstalling firefox.

I have popup blocker enabled. I am now getting these popup ads from sites I visit. I have spent 2 hours so far trying to turn this off. This is driving me mental. The reason I use firefox is to NOT GET ADS Especially popup ones that give themselves priority over whatever else is on the screen. I cannot find a setting to disable this. It's a new thing last few months. Look forward to a solution or I'll fix it myself by uninstalling firefox.
添付されたスクリーンショット

すべての返信 (2)

more options

See Web Push notifications in Firefox. You can block all permissions granted up today, and disable new requests asking to allow notifications.

more options

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window