次のタグが付けられた質問を表示: すべての質問を表示

Ad income for FireFox

Regarding the sponsored ads in the new tab screen, the help link states, "Mozilla is paid when users click on sponsored shortcuts." I just wanted to know if Mozilla is p… (続きを読む)

Regarding the sponsored ads in the new tab screen, the help link states, "Mozilla is paid when users click on sponsored shortcuts."

I just wanted to know if Mozilla is paid for each click or for each unique click. If I click it 100 times on the same computer, does Mozilla get more income than if I were to only click it once?

Asked by Bard 2 時間前

Last reply by Bard 6 分前

No Prompts for Microphone permission

Hello, when I'm on a website that could use my microphone or camera, I am not getting the prompt to ask for permission to use them. I have tried manualy giving the websit… (続きを読む)

Hello, when I'm on a website that could use my microphone or camera, I am not getting the prompt to ask for permission to use them. I have tried manualy giving the website permission in CTRL-I website settings. But that did not fix it. I have tried the same websites in google chrome, and my mic works then.

Asked by hendleyjon 54 分前

Last reply by hendleyjon 15 分前

Firefox 109 is a DISASTER!!!

I just updated Firefox to version 109. Every single thing that I liked about Firefox is now GONE. Options are GONE. Customizing the toolbar - GONE. Adding toolbars - … (続きを読む)

I just updated Firefox to version 109. Every single thing that I liked about Firefox is now GONE. Options are GONE. Customizing the toolbar - GONE. Adding toolbars - GONE!!! It lost my open tabs. It won't show the LastPass icon in the toolbar like it used to, so I have to hunt for it now. All my toolbar settings - GONE!

Mozilla - you really should WARN people BEFORE they update that the update is a major overhaul. Why would you just make yourself another Chrome? If I wanted to use Chrome, I would (and I probably will now), but I prefer Firefox - at least I DID prefer Firefox before this update. I do not understand why you completely RUINED Firefox! This update is horrible and I have now lost a full day at work trying to FIX this clusterf**k of a browser mess that you have made for me! For the life of me I do not understand why you took away the ability for the user to make Firefox more user-friendly. Before, I could choose to customize if I wanted to, or not to customize. Now I have no choice and am stuck with the way YOU want it. Well, I don't like the way you want it! I liked it the way I had it customized! I am so stinking furious with you right now! I will be reverting to the prior version and will then search for a new browser. I am really sick of companies taking away things that make their products better. Congratulations, Firefox - you are now Chrome's Clone.

Asked by ElegalEyes 1 時間前

Firefox slow on speedtest

Firefox doesn't run Speedtest program at same speed as Chrome. I noticed that recently Speedtest is not reporting accurately when run on Firefox but reports correctly on … (続きを読む)

Firefox doesn't run Speedtest program at same speed as Chrome. I noticed that recently Speedtest is not reporting accurately when run on Firefox but reports correctly on Chrome or Edge or my phone for that matter. I have tried in troubleshooting mode and have refreshed Firefox. I have a 200 Mbps connection. I am connected to my router via Intel(R) Wi-Fi 6E AX210 160MHz.

Please see attached screen shots.

Asked by sotackd 17 時間前

Last reply by sotackd 3 時間前

Saved logins are all gone

I saved my login information for several accounts in the Firefox (desktop) built-in password manager. Then I got Firefox on my phone, found out passwords aren't protected… (続きを読む)

I saved my login information for several accounts in the Firefox (desktop) built-in password manager. Then I got Firefox on my phone, found out passwords aren't protected as well on the mobile version, so I turned off sync then removed them from my phone. Later I turned sync back on thinking that it would just sync my tabs and, if it did do anything with passwords, it would copy my logins from my computer to my phone instead of removing them from my computer. That was yesterday, today I needed one of those passwords (randomly generated so I don't remember it) so I went to my saved logins on desktop and they were all gone. Is there any way to recover them?

Asked by Detroit_yeet 4 時間前

Drop Down Menu Not Working

When using a site with a drop down feature, the options are not showing up. Canadapost.ca allows you to search for postal codes and will provide options as you put in th… (続きを読む)

When using a site with a drop down feature, the options are not showing up. Canadapost.ca allows you to search for postal codes and will provide options as you put in the address. This feature is not working in Firefox but does work in Microsoft Edge.

I have a video of the issue which I cannot upload.

Asked by Photoparity 5 時間前

cant execute firefox after windows update today 1.26.2023

did the MS10 update a few minutes ago - ''Quality Updates (50) 2023-01 Cumulative Update Preview for .NET Framework 3.5, 4.8 and 4.8.1 for Windows 10 Version 22H2 for x6… (続きを読む)

did the MS10 update a few minutes ago - ''Quality Updates (50) 2023-01 Cumulative Update Preview for .NET Framework 3.5, 4.8 and 4.8.1 for Windows 10 Version 22H2 for x64 (KB5022478) Successfully installed on 1/26/2023 2023-01 Cumulative Update Preview for Windows 10 Version 22H2 for x64-based Systems (KB5019275) Successfully installed on 1/26/2023 2023-01 Update for Windows 10 Version 22H2 for x64-based Systems (KB4023057) Successfully installed on 1/26/2023''


after, could not "run" my firefox reinstalled firefox x 64 still could not run actually, it did not even build the firefox folder i thought it would under c:\program files/mozilla firefox so, i created folder there called Firefox2, and copied the firefox installer program there, and executed still, no "build" in folder, but has a Firefox icon, but still wont execute

firefox is my default browser ! Thanks for any suggestions mike

Asked by Mike 5 時間前

Substack website

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this iss… (続きを読む)

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this issue using Edge. I am using Firefox 109.0 on Windows 10. Thank you.

Asked by makent3648 1 日前

Last reply by makent3648 5 時間前

Firefox won't log into financial institutions

My Firefox browse is frequently unable to log into many financial sites, most importantly my Scotia bank. this happens almost every week or 2 and I am forced to use Micro… (続きを読む)

My Firefox browse is frequently unable to log into many financial sites, most importantly my Scotia bank. this happens almost every week or 2 and I am forced to use Microsoft edge or Chrome which log in fine. This can sometimes happen as frequently as once a week or it will go 2-3 weeks without problems. Is this a Firefox issue or are 3 banks, 1 credit union, Credit Bureau, government and medical sites all to blame?

Asked by Christopher Stearns 6 時間前

Disable auto https button doesn't work.

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx … (続きを読む)

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx

Asked by jmontoya3 1 日前

Last reply by jmontoya3 7 時間前

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (続きを読む)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 9 時間前

Controlling camera in Firefox

Hi there, I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This… (続きを読む)

Hi there,

I have a laptop running Windows 10, plus the latest version of Firefox. The laptop has a built-in webcam. I have also connected an external webcam via USB. This second camera is better quality and preferred, I visit a web site. When I first activate the camera, I am presented with a dropdown of available cameras. The USB camera appears in the list. All is fine. I instruct Firefox to "allow" this camera to be used. (first image) However, after a short time, less than a second, the same dialog is shown again, this time without the USB camera. (second image) There have been no actual hardware changes. I can then click "allow" again and the *integrated* camera works, i.e. not the desired camera. So, two questions, really. First, what just happened? Did Firefox try to control the USB camera, find that it couldn't, and redisplay the dialog showing only the "controllable" option? Second, my desired endpoint here is for the web site to use the USB camera. How do I achieve this? I can easily do this with Chrome but I like Firefox. TIA.

Asked by pete103 12 時間前

Last reply by pete103 9 時間前

download automatically

Hallo, is it possible to automatically perform downloads in the library one after the other? I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, whi… (続きを読む)

Hallo,

is it possible to automatically perform downloads in the library one after the other?

I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, which of course take time to download. I have to start every single download individually and sit next to it.

Although I have a fast line (230 MBit per second), it still takes a few minutes for each file.

Is it possible that firefox or an addon is monitoring this list and after completing the first one downloads the next one and then gradually all the other starts?

Thanks

Roland

Asked by roland.r.schuster 1 日前

Last reply by roland.r.schuster 13 時間前

I'm having difficulty ending autoscroll events cleanly - What is the best way?

I do a lot of autoscrolling, initiated by clicking and releasing the mouse wheel and controlled by moving the mouse away from me or toward me. A particular problem for m… (続きを読む)

I do a lot of autoscrolling, initiated by clicking and releasing the mouse wheel and controlled by moving the mouse away from me or toward me.

A particular problem for me is that ending the autoscroll cleanly often fails. I try end to end the scroll by clicking the mouse wheel again. Sometimes this succeeds, but often it doesn't and I get scrolled very far beyond where I wanted to stop (after making repeated wheel clicks and/or left mouse button clicks). Sometimes, totally out of control.

So, two questions:

1. What is Mozilla's intended way for the user to terminate an autoscroll event?

2. Can it be that the above problem is also related to keyboard lag (keystrokes often delayed by 1-2 seconds or don't ever make the screen) which I have been experiencing for some time? Maybe some mouse clicks are getting lost too, or are being delayed. I see in the forum and elsewhere online that a lot of FireFox users have had keyboard lag problems, in posts from many years back to the present, with few successful fixes. What is the best way for me to fix this? -- or is it a bug that needs attention?

Asked by SE-Tundra 16 時間前

Firefox 52.0.2 autmatically updates to 60.x even though I have selected Don't Update

Hi all! I am forced to use a specific version of Firefox to use a particular site. The version is 52.0.2 (yeah, I know - don't start). The site also needs a specific ve… (続きを読む)

Hi all!

I am forced to use a specific version of Firefox to use a particular site. The version is 52.0.2 (yeah, I know - don't start). The site also needs a specific version of Java (JRE8 - Update 161). I am on Windows 11 (64 bit) and I also have a regular version of Firefox installed (fully updated to 109.0).

I have successfully installed (multiple times) and I am starting that version of Firefox with it's own shortcut which is configured as

"C:\Program Files (x86)\Mozilla Firefox Foo\firefox.exe" -p Foo -no-remote

In the first session, I go to Tools->Options-Advanced-Updates and set it to never download updates. If I now exit and start again, Firefox installs updates and upgrades to a new version namely 60.x.x

How can I prevent this behavior?

Asked by agupte 2 日前

Last reply by agupte 21 時間前

FIrefox won't does not stream all channels of Sling

For the last couple of months I have had problems streaming some of the channels that come via Sling when I try to watch them on my Dell Latitude E5450 laptop. I can see… (続きを読む)

For the last couple of months I have had problems streaming some of the channels that come via Sling when I try to watch them on my Dell Latitude E5450 laptop. I can see them fine on my regular t.v. but now not on the laptop. That's a huge change in the last few months because for years I could stream every Sling channel to my laptop. Since my t.v. does not use Firefox, that suggests the problem is something Firefox has done. Not surprising, I guess. Probably happened when it was fixing some other something it screwed up. Nonetheless, any ideas for how to resolve this WITHIN Firefox capabilities? (And don't suggest it's Sling's fault. Sling streams just fine, thank you very much, in Edge.)

Asked by Txasslm 23 時間前

Problem with Firefox Browser wont install extensions

I have found out finally how to get logs of my problem and dont know where to go from here. its really been a pain for a long time. not being able to install new extensio… (続きを読む)

I have found out finally how to get logs of my problem and dont know where to go from here. its really been a pain for a long time. not being able to install new extensions always saying corrupt ended up being able to install them from the user / appdata / roaming / mozilla etc etc / extensions but now thats stopped working .. anyway here are the logs looks like its hanging from not being able to remove the file from staging. any help would be greatly appreciated

1674616476069 addons.xpi ERROR Failed to remove file C:\Users\Kevin\AppData\Roaming\Mozilla\Firefox\Profiles\mnqwub7b.Kevin\extensions\staged\@hoxx-vpn.xpi: [Exception... "Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIFile.remove]" nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location: "JS frame :: resource://gre/modules/addons/XPIInstall.jsm :: recursiveRemove :: line 1013" data: no] Stack trace: recursiveRemove()@resource://gre/modules/addons/XPIInstall.jsm:1013 startInstall()@resource://gre/modules/addons/XPIInstall.jsm:1895

thank you

Kevin

Asked by ozzielad 1 日前

Last reply by ozzielad 1 日前