Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Blank space above address bar in full screen mode on Mac

  • 12 risposte
  • 1 ha questo problema
  • 1031 visualizzazioni
  • Ultima risposta di Roman

more options

Hi. Blank space appears above address bar in full screen mode when I bookmark specific web page for the first time after FF start. Only way to hide this space is View->Toolbars->Customize->Done. But it appears each time after FF restarts. Disabling all addons does not help. This problem disappears only in FF safe mode.

Thanks, Roman

Modificato da Roman il

Soluzione scelta

Exit firefox completely and in Profile folder delete localstore.rdf file in case that you have Corrupt localstore.rdf file.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (12)

more options

Screenshot of this problem.

more options

Hi romansobko, try to disable hardware acceleration and check it again(in safe mode hardware acceleration is disable).

see for more info : https://hacks.mozilla.org/2010/09/hardware-acceleration/


thank you

more options

Didn't help. Same problem after FF restart.

more options

Forgot to mention that this problem appears only in full screen mode.

more options

Disable all extensions and If the problem no longer occurs, one of your extensions was causing it, then re-enable each extension one at a time to check it.

thanks again

more options

Didn't work. It was the first thing I did.

more options

you write that you disable add-ons, you disable extensions as well ?

more options

I disabled everything in Extensions and Plugins tabs.

more options

Switch to the default theme then because in safe mode the default theme is used, without a persona.

more options

I am using the default theme.

more options

Soluzione scelta

Exit firefox completely and in Profile folder delete localstore.rdf file in case that you have Corrupt localstore.rdf file.

more options

Thanks a lot! That solved my problem. I really appreciate your help.