X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Why does FireFox 4 (that's the Newest Version) keep crashing when i do a Google Search???

Inserita

I downloaded FireFox 4 on Friday 25 March 2011. It would run ok with my saved Bookmarks and is faster BUT when i do a Google Search, Firefox 4 ALWAYS freezes/crashes. Windows Task Manager displays the message "Not Responding".

Today, I have re-installed FireFox 3.6.16 because of the Freeze/Crash problem that i'm encountering with FireFox 4.

I downloaded FireFox 4 on Friday 25 March 2011. It would run ok with my saved Bookmarks and is faster BUT when i do a Google Search, Firefox 4 ALWAYS freezes/crashes. Windows Task Manager displays the message "Not Responding". Today, I have re-installed FireFox 3.6.16 because of the Freeze/Crash problem that i'm encountering with FireFox 4.

Dettagli aggiuntivi sul sistema

Plugin installati

  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.2 r153
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Applicazione

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

Ulteriori informazioni

Efreak101 16 soluzioni 182 risposte

It might be a problem with Mcafee Site Advisor... Do you have it installed?

It might be a problem with Mcafee Site Advisor... Do you have it installed?
cornelma 0 soluzioni 2 risposte

In my case I can only run Firefox 4 in safe mode. I have uninstalled all extensions, created new profile and no luck. Every time I start Firefox 4 normally it hangs a couple of seconds then it crashes. I am using XP x64 and I can provide full system spec if needed. ....really disappointed as I was looking forward to Firefox 4, but I have high hope it'll be fixed Cheers

In my case I can only run Firefox 4 in safe mode. I have uninstalled all extensions, created new profile and no luck. Every time I start Firefox 4 normally it hangs a couple of seconds then it crashes. I am using XP x64 and I can provide full system spec if needed. ....really disappointed as I was looking forward to Firefox 4, but I have high hope it'll be fixed Cheers

Utente che ha posto la domanda

No, I do not use McAfee Site Advisor.

It seems that other users are having the same "Freeze" problem with FireFox 4.

No, I do not use McAfee Site Advisor. It seems that other users are having the same "Freeze" problem with FireFox 4.

Utente che ha posto la domanda

I also use XP and i'm also disappointed that FireFox 4 has this "Freeze/hang" problem.

I also use XP and i'm also disappointed that FireFox 4 has this "Freeze/hang" problem.
cornelma 0 soluzioni 2 risposte

Risposta utile

Apparently I have found a workaround: 1) right click on Firefox.exe 2) compatibility tab..check-mark Run this program in compatibility.. and select windows 2000 3) apply

hopefully will work for other people. .......and hopefully it gets fixed

Apparently I have found a workaround: 1) right click on Firefox.exe 2) compatibility tab..check-mark Run this program in compatibility.. and select windows 2000 3) apply hopefully will work for other people. .......and hopefully it gets fixed
canillas9 0 soluzioni 1 risposte

Risposta utile

I run Windows 7 and Bullguard antivirus and firewall. Just like others F4 stops working when attempting to Go0gle. I downloaded and installed Firefox 3, it automatically replaced 4 and all is well again.

I run Windows 7 and Bullguard antivirus and firewall. Just like others F4 stops working when attempting to Go0gle. I downloaded and installed Firefox 3, it automatically replaced 4 and all is well again.
Andyfoxer 0 soluzioni 2 risposte

I had exactly the same problem - solved by disabling the Bullguard "safesite" plug in. works perfectly now looks better and is just noticably faster!

I had exactly the same problem - solved by disabling the Bullguard "safesite" plug in. works perfectly now looks better and is just noticably faster!
Andyfoxer 0 soluzioni 2 risposte

Didn't work for me but diabling the Bullguard "safesite" plug in solved the prob.

Didn't work for me but diabling the Bullguard "safesite" plug in solved the prob.