Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

SALVATAGGIO NON RICHIESTO

  • 2 risposte
  • 1 ha questo problema
  • 1020 visualizzazioni
  • Ultima risposta di fecsrl2012

more options

Nella versione precedente nel caso di un apertura di un file pdf, il sistema chiedeva se salvarlo o aprirlo (in firefox o tramite programma pdf). Se si sceglieva di aprirlo con il programma pdf, non veniva scaricato nella cartella di destinazione, ma solo aperto. Adesso invece, una volta aperto, viene scaricato comunque anche se non richiesto intasando cosi la cartella download.

Come posso risolvere? Spero di essere stato chiaro.

Nella versione precedente nel caso di un apertura di un file pdf, il sistema chiedeva se salvarlo o aprirlo (in firefox o tramite programma pdf). Se si sceglieva di aprirlo con il programma pdf, non veniva scaricato nella cartella di destinazione, ma solo aperto. Adesso invece, una volta aperto, viene scaricato comunque anche se non richiesto intasando cosi la cartella download. Come posso risolvere? Spero di essere stato chiaro.

Soluzione scelta

Trovato sul sito di askvg (non ho avuto il tempo di provarlo ma scrivono che dovrebbe ripristinare il vecchio modo):

1. Open Firefox and type about:config in the addressbar and press Enter. It’ll show you a warning message, click on “Accept the Risk and Continue” button. It’ll open Firefox’s hidden secret advanced configuration page i.e. about:config page.

2. Now type improvements in Search filter box and look for following preference in the window:

browser.download.improvements_to_download_panel

The preference value is set to true by default, which means the new automatic download behavior is activated and enabled in Firefox.

3. To deactivate and disable the new behavior and restore classic download prompt feature, double-click on browser.download.improvements_to_download_panel preference and set it to false. Alternatively, you can click on the Toggle icon given next to the preference name.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

Soluzione scelta

Trovato sul sito di askvg (non ho avuto il tempo di provarlo ma scrivono che dovrebbe ripristinare il vecchio modo):

1. Open Firefox and type about:config in the addressbar and press Enter. It’ll show you a warning message, click on “Accept the Risk and Continue” button. It’ll open Firefox’s hidden secret advanced configuration page i.e. about:config page.

2. Now type improvements in Search filter box and look for following preference in the window:

browser.download.improvements_to_download_panel

The preference value is set to true by default, which means the new automatic download behavior is activated and enabled in Firefox.

3. To deactivate and disable the new behavior and restore classic download prompt feature, double-click on browser.download.improvements_to_download_panel preference and set it to false. Alternatively, you can click on the Toggle icon given next to the preference name.

more options

Thank you so much. Work it.