Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Italian language

  • 1 risposta
  • 2 hanno questo problema
  • 30 visualizzazioni
  • Ultima risposta di crazy.cat

more options

da ieri il linguaggio con cui Firefox mi fa ad esempio salvare una foto, è inglese. Vado su "setting" ( scomparso "opzioni" naturalmente ) e Italiano è la prima lingua, ma non funziona, la seconda è Inglese USA che però non si può eliminare mentre l'inglese UK si può eliminare, cosa devo fare per avere l'italiano? Ho riavviato, provato il francese e viene francese, rimesso italiano, ma nulla, è sempre in inglese. Parlo inglese ma mi dà fastidio avere Firefox in inglese, grazie.

Immagini allegate

Tutte le risposte (1)

more options

E' la seconda richiesta del genere che arriva oggi con lo stesso problema. Vedo che nelle impostazioni sembra che tu abbia attivo delle policy, se in una azienda o sei un privato? Prova a inserire about:policies nella barra dell'indirizzo e posta la foto delle policy applicate a firefox.