Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

mozilla has stoppedletting me stream prime video

  • 2 risposte
  • 1 ha questo problema
  • 7 visualizzazioni
  • Ultima risposta di amandamelliott1

more options

Mozilla has stopped letting me stream Prime Video on my IMac

Soluzione scelta

hello amandamelliott,

Did you disable those add-ons?

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox below:

Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux). Select the Advanced panel and the General tab. Uncheck Use hardware acceleration when available. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox above:

Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux). Select the General panel. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed. Fx55Performance-disableHWA Uncheck Use hardware acceleration when available. Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems Upgrade your graphics drivers to use hardware acceleration and WebGL

Thank you.

Leggere questa risposta nel contesto 👍 0

All Replies (2)

more options

Soluzione scelta

hello amandamelliott,

Did you disable those add-ons?

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox below:

Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux). Select the Advanced panel and the General tab. Uncheck Use hardware acceleration when available. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox above:

Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux). Select the General panel. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed. Fx55Performance-disableHWA Uncheck Use hardware acceleration when available. Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems Upgrade your graphics drivers to use hardware acceleration and WebGL

Thank you.

Helpful?

more options

Thankyou so much Arman....it's working!! Amanda

Helpful?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.