Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Some websites such as boots.com or johnlewis.com work normally except unable view other customers product reviews?

  • 8 risposte
  • 1 ha questo problema
  • 60 visualizzazioni
  • Ultima risposta di sawduster12

more options

Sorry not a technical person but as an example https://www.johnlewis.com/eaziglide-neverstick2-non-stick-milk-pan-16cm/p2185188 On other browsers if you click on an item you will be able to then click on customers reviews which appear. In Firefox the option to look at customers reviews is not present. I am using an iMac late 2012 model running El Capitan 10.11.6 Hope this helps - Cheers Michael Fulford

Soluzione scelta

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (8)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

Hi,

Thanks and I have tried restarting in safe mode which did seem to solve the problem. I then restarted in normal mode and turned off the tracking on the individual website by clicking the shield however the problem still seems to be there. Any other suggestions would be appreciated. Cheers Mike.

more options

Hi masterfulford, when you submitted your question, you let Firefox share that you have the Ghostery extension installed. Check its toolbar button to see whether Ghostery might be blocking the content and whether it lets you make an exception.

more options

Hi jscher2000,

Thanks and have tried your suggestion of disabling Ghostery unfortunately that didn't seem to help.

Its not a big deal having to change browser to see comments - just annoying!

Cheers Mike

more options

Soluzione scelta

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Hi FredMcD,

Sherlock here - well the suspect turned out to be DuckDuckgo privacy essentials addon which now disabled.

Many thanks to you and others for all your help.

Cheers,

Mike for Sherlock

more options

Contact DuckDuckgo for more help. It might be disabled on sites you choose.

more options

masterfulford said

Hi FredMcD, Sherlock here - well the suspect turned out to be DuckDuckgo privacy essentials addon which now disabled. Many thanks to you and others for all your help. Cheers, Mike for Sherlock

This fixed my problem too.Thanks.