X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

keyboard and mouse freeze up temporarily since latest update

Inserita

when I try to scroll up or down, click on anything, type anything, there is a delay. I uninstalled and reinstalled, but no help

when I try to scroll up or down, click on anything, type anything, there is a delay. I uninstalled and reinstalled, but no help

Soluzione scelta

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Leggere questa risposta nel contesto 5

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 27.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Ulteriori informazioni

philipp
  • Top 25 Contributor
  • Moderator
5291 soluzioni 23381 risposte

Soluzione scelta

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

hi, thanks for reporting this. could you go to the firefox ''menu ≡ > help ? > troubleshooting information'' page and take a look in the ''Accessibility'' section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.

Risposta utile

thanks, Phillip. that cured the problem

thanks, Phillip. that cured the problem