Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

install 10.6.8 to latest Firefox

  • 3 risposte
  • 1 ha questo problema
  • 15913 visualizzazioni
  • Ultima risposta di Press4word

more options

my mac system running 10.6.8 doesn't meet the requirements to run the latest version of Firefox. I have two vulnerable plug-ins QuickTime 7.6.6 and Java 60.65. Is there any thing that Mozilla is doing to help keep people operating Mac OS 10.6.8 and earlier from vulnerabilities?

Soluzione scelta

Tutte le risposte (3)

more options

Soluzione scelta

http://mzl.la/1UfNUvK


found the fix

Modificato da Moses il

more options

So you are now running the Extended Support Release (ESR) version?

Regarding QuickTime and Java, I unfortunately think you are dependent on Apple for updates. But do you really need them?

Most formats played by QuickTime can be played by VLC instead. See: http://www.videolan.org/vlc/download-macosx.html

I'm not aware of a substitute for Java, but not so many sites use the Java plugin any more. Mostly older games, I guess.

more options

thank you for the response. Unfortunately we are all a bit locked into whatever OS we have or are restrained by. I'll take youre advise and see if I can fix one of the vulnerabilities. Java, as far as I am concerned needs to be obsolete. It has had so many breaches and bugs.