X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I get a message 'PLayback not supported by this device' on You Tube. No sound/video. Disabled all addons, no change. Any thoughts?

Inserita

A few days ago You Tube would only play whatever track was in the You Tube window when Firefox loaded. It would play the video of other tracks and, in the MIxer sound levels appeared under Firefox but no sound. Now I cannot get either sound or video and a brief message 'PLayback not supported by this device' (a desktop PC) appears. I have disabled all add-ons and tried the various html5/Flash options to no effect. OS Windows 7.

A few days ago You Tube would only play whatever track was in the You Tube window when Firefox loaded. It would play the video of other tracks and, in the MIxer sound levels appeared under Firefox but no sound. Now I cannot get either sound or video and a brief message 'PLayback not supported by this device' (a desktop PC) appears. I have disabled all add-ons and tried the various html5/Flash options to no effect. OS Windows 7.

Dettagli aggiuntivi sul sistema

Plugin installati

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.15
  • BT DesktopHelp plug-in for Mozilla Browsers
  • BT Management plug-in for Mozilla Browsers
  • Coupons, Inc. Coupon Printer 5.0.2.2
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp
  • 5.1.41212.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

Ulteriori informazioni

Oxylatium 71 soluzioni 563 risposte

Soluzione scelta

Does it work normally with a fresh profile? https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
jscher2000
  • Top 10 Contributor
8837 soluzioni 72222 risposte

Hi gommecourt, you didn't share your graphics data, so this is just a suggestion and may have no bearing on the issue: Sometimes Firefox will block use of some graphics card drivers if they cause instability. Could you check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

Two other things to check:

(1) Your HTML5 video support level

Please visit these two test pages and tell me the results:

(A) The YouTube HTML5 test page: do you have all blue boxes except the last one? If you have other red boxes, which ones are they?

https://www.youtube.com/html5

(B) On the following page, scroll down past the table at the top -- that is not a live test, just old information -- to where the players are supposed to appear, and try the H.264/MP4 tester:

http://www.quirksmode.org/html5/tests/video.html

Does that one work?

(2) Flash plugin up-to-date

Your plugin list (Question Details > More System Details) doesn't show the Flash plugin. Firefox sometimes refuses to use old versions of the Flash plugin with serious security issues. You can update using a "full" installer from the following page:

https://www.adobe.com/products/flashplayer/distribution3.html

Then you may need to re-activate Flash on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" on the right side, possibly among the disabled plugins at the very bottom, and change "Never Activate" to your choice of "Always Activate" or "Ask to Activate".

About "Ask to Activate"

With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. When the page wants to use a blocked plugin, the icon turns red to alert you to the concern.

If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently.

But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later.

Hi gommecourt, you didn't share your graphics data, so this is just a suggestion and may have no bearing on the issue: Sometimes Firefox will block use of some graphics card drivers if they cause instability. Could you check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]. Two other things to check: '''(1) Your HTML5 video support level''' Please visit these two test pages and tell me the results: (A) The YouTube HTML5 test page: do you have all blue boxes except the last one? If you have other red boxes, which ones are they? https://www.youtube.com/html5 (B) On the following page, scroll down past the table at the top -- that is not a live test, just old information -- to where the players are supposed to appear, and try the H.264/MP4 tester: http://www.quirksmode.org/html5/tests/video.html Does that one work? '''(2) Flash plugin up-to-date''' Your plugin list (Question Details > More System Details) doesn't show the Flash plugin. Firefox sometimes refuses to use old versions of the Flash plugin with serious security issues. You can update using a "full" installer from the following page: https://www.adobe.com/products/flashplayer/distribution3.html Then you may need to re-activate Flash on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. Look for "Shockwave Flash" on the right side, possibly among the disabled plugins at the very bottom, and change "Never Activate" to your choice of "Always Activate" or "Ask to Activate". ''About "Ask to Activate"'' With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page. The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. When the page wants to use a blocked plugin, the icon turns red to alert you to the concern. If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later.

Risposta utile

Well eventually solved it. Had a You Tube page pinned which was the one causing the one track only problem. Found for some reason that Flash had been deactivated so uploaded most recent version and activated that. Then deleted the existing You Tube page and loaded new one. Problem appears solved though what triggered it a few days ago I have no idea.

Thanks both for the responses and suggestions. Much appreciated.

Well eventually solved it. Had a You Tube page pinned which was the one causing the one track only problem. Found for some reason that Flash had been deactivated so uploaded most recent version and activated that. Then deleted the existing You Tube page and loaded new one. Problem appears solved though what triggered it a few days ago I have no idea. Thanks both for the responses and suggestions. Much appreciated.