Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Flash videos (youtube & vimeo, embed or not) don't play even though the controls indicate playback is in progress.

  • 4 risposte
  • 26 hanno questo problema
  • 2995 visualizzazioni
  • Ultima risposta di rosawood

more options

Since 41.0 YouTube and Vimeo videos don't play even though the video controls show that playback is in progress. True for embed, Facebook, and YouTube pages. On Youtube, video will buffer to 100% but still won't play. First frame of video is visible with both but stays a still image. Flashblock is installed but disabled.

Soluzione scelta

On YouTube, if you click the pause button and then click the play button, does the video then play? (I haven't checked it on Vimeo yet.)

If so, you may have autoplay of HTML5 videos disabled. Starting in Firefox 41, this is more effective than in previous versions because playback is blocked, but there is the odd display of the pause button and the file does buffer.

To check on that setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste media and pause while the list is filtered

(3) If the media.autoplay.enabled preference is bolded and "user set" to false, you could double-click it to restore the default value of true and see whether that fixes it

Leggere questa risposta nel contesto 👍 4

Tutte le risposte (4)

more options

Soluzione scelta

On YouTube, if you click the pause button and then click the play button, does the video then play? (I haven't checked it on Vimeo yet.)

If so, you may have autoplay of HTML5 videos disabled. Starting in Firefox 41, this is more effective than in previous versions because playback is blocked, but there is the odd display of the pause button and the file does buffer.

To check on that setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste media and pause while the list is filtered

(3) If the media.autoplay.enabled preference is bolded and "user set" to false, you could double-click it to restore the default value of true and see whether that fixes it

more options

Any other solutions? This one isn't working. Youtube plays but Vimeo will not.

more options

Hi rosawood, could you start a new question and include your Firefox setup information and a link to a video that isn't playing or isn't auto-playing for you? You can use this link to start the question:

https://support.mozilla.org/questions/new/desktop/websites

As usual, scroll down past the article suggestions to continue entering your question.

more options

I found a solution elsewhere. Sorry, but I don't remember what I actually did. I'll probably regret not copying it somewhere.