X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è chiusa e archiviata. Inserire una nuova richiesta se occorre aiuto.

Kaspersky Internet sucurity 2015 add-ons could not be verified for use in firefox. Proceed with caution

Inserita

Currently i have the latest version of firefox installed on my system. I am facing isssues with the compatibilty of firefox and kaspersky insternet security 2015 add-ons. Under add-ons tab of firefox, extensions are listed in which currently i have 3 listed extensions of kaspersky internet security. All 3 of them displays some kind of warning message saying (name of the add-on/extension) could not be verified for use in firefox. Proceed with caution. Kindly help me out how to rectify this.

Thank You.

Currently i have the latest version of firefox installed on my system. I am facing isssues with the compatibilty of firefox and kaspersky insternet security 2015 add-ons. Under add-ons tab of firefox, extensions are listed in which currently i have 3 listed extensions of kaspersky internet security. All 3 of them displays some kind of warning message saying (name of the add-on/extension) could not be verified for use in firefox. Proceed with caution. Kindly help me out how to rectify this. Thank You.

Dettagli aggiuntivi sul sistema

Plugin installati

  • Content Blocker Extension
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Online Banking Extension
  • Virtual Keyboard

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Ulteriori informazioni

James
  • Top 25 Contributor
  • Moderator
1603 soluzioni 11348 risposte

https://wiki.mozilla.org/Addons/Extension_Signing https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox

Only extensions as themes, dictionaries, language packs, and plugins don't need to be signed.

Firefox 40: Firefox warns about signatures but doesn't enforce them. Firefox 41: Firefox will have a preference that allows signature enforcement to be disabled (xpinstall.signatures.required in about:config). Firefox 42: Release and Beta versions of Firefox 42.0 will not allow unsigned extensions to be installed, with no override.

The Kaspersky extensions still works in Firefox 40.0



Since this old thread was bumped the timeline of extension signing has changed. You can change a preference in Fx 43.0 however the extensions will need to be signed in Fx 44.0 https://wiki.mozilla.org/Addons/Extension_Signing#Timeline

https://wiki.mozilla.org/Addons/Extension_Signing https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox Only extensions as themes, dictionaries, language packs, and plugins don't need to be signed. Firefox 40: Firefox warns about signatures but doesn't enforce them. Firefox 41: Firefox will have a preference that allows signature enforcement to be disabled (xpinstall.signatures.required in about:config). Firefox 42: Release and Beta versions of Firefox 42.0 will not allow unsigned extensions to be installed, with no override. The Kaspersky extensions still works in Firefox 40.0 ----- Since this old thread was bumped the timeline of extension signing has changed. You can change a preference in Fx 43.0 however the extensions will need to be signed in Fx 44.0 https://wiki.mozilla.org/Addons/Extension_Signing#Timeline

Modificato da James il

Utente che ha posto la domanda

I have 40.0.2 firefox version. Are you trying to say that even though extensions are showing those warning messages still kaspersky addons are installed successfully and are running properly with no conflicts.

I have 40.0.2 firefox version. Are you trying to say that even though extensions are showing those warning messages still kaspersky addons are installed successfully and are running properly with no conflicts.

Utente che ha posto la domanda

Attached file depicts the problem. I want to assure that firefox is able to use all features of kaspersky security addons and are working properly . And can i continue using firefox with internet security addons without any security issues. Is it possible to remove those warning messages??

Attached file depicts the problem. I want to assure that firefox is able to use all features of kaspersky security addons and are working properly . And can i continue using firefox with internet security addons without any security issues. Is it possible to remove those warning messages??
PatTra 1 soluzioni 17 risposte

I have Firefox 43.0, have had it since it came out & suddenly last night I get a box pop up on my screen telling me Kaspersky is not compatible. This morning I get one telling me that the Add-On can not be verified. I renewed my Kaspersky for another year a few weeks ago & have had no problem until this. Every day Kaspersky tells me my protection is enabled, so why all of a sudden has this problem popped up with Firefox?

I have Firefox 43.0, have had it since it came out & suddenly last night I get a box pop up on my screen telling me Kaspersky is not compatible. This morning I get one telling me that the Add-On can not be verified. I renewed my Kaspersky for another year a few weeks ago & have had no problem until this. Every day Kaspersky tells me my protection is enabled, so why all of a sudden has this problem popped up with Firefox?
edwilson98109 0 soluzioni 6 risposte

I have this problem as well. I have Firefox 43.0.1. Kaspersky advises to remove Firefox and re-install an older version (I guess 40?), for the add-on to work properly. That is ridiculous and very disappointing. Why is Firefox allowing this to happen? When will it be fixed? I'm paying for protection and can not get it unless I use an older version of Firefox?!

I have this problem as well. I have Firefox 43.0.1. Kaspersky advises to remove Firefox and re-install an older version (I guess 40?), for the add-on to work properly. That is ridiculous and very disappointing. Why is Firefox allowing this to happen? When will it be fixed? I'm paying for protection and can not get it unless I use an older version of Firefox?!
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 soluzioni 40417 risposte

edwilson98109,

Please read this posting in this thread: https://support.mozilla.org/en-US/questions/1079075#answer-770137

If you still need help, please ask a new question here: https://support.mozilla.org/en-US/questions/new


locking this thread

edwilson98109, Please read this posting in this thread: https://support.mozilla.org/en-US/questions/1079075#answer-770137 If you still need help, please ask a new question here: https://support.mozilla.org/en-US/questions/new ''locking this thread''