Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Stop auto redirect; stop country specific code from being added after .com

  • 2 risposte
  • 3 hanno questo problema
  • 14717 visualizzazioni
  • Ultima risposta di FredMcD

more options

I'm an American living in Brazil. When I want to visit an international company's USA website, my browser automatically adds .br (Brazil) after .com to take me to the company's Brazilian website. How do I stop this? Walmart is one (but NOT the only) example. If I type www.walmart.com, I am automatically redirected to www.walmart.com.br. Grrrr ~ so stupidly frustrating!

Soluzione scelta

Nevermind! I resolved this problem with this app: https://addons.mozilla.org/en-us/firefox/addon/zenmate-security-privacy-vpn/ ... and then set the location to the United States.

Hope this helps someone else someday ~

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

Soluzione scelta

Nevermind! I resolved this problem with this app: https://addons.mozilla.org/en-us/firefox/addon/zenmate-security-privacy-vpn/ ... and then set the location to the United States.

Hope this helps someone else someday ~

Modificato da NeraBianco il

more options

That was very good work. Well Done.