Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

FF is "always on top" occasionally

  • 4 wotmołwy
  • 28 ma tutón problem
  • 915 napohladow
  • Poslednja wotmołwa wot yobar

more options

For the past coupla iterations of FF I've been having this occasional problem: FF remains "always on top" of my windows, even if others are highlighted, even over my Win taskbar, which is set to auto-hide and locked. I usually drop my cursor down to the bottom of the page to pop up the taskbar, but now I have to hit the winkey. Once I get FF minimized, things are fine. If this occurs I close all tabs, flush the cache, then reboot FF; problem fixed.

I have FF 22.0 on an HP p6720f running under Win7 Home Premium x64.

For the past coupla iterations of FF I've been having this occasional problem: FF remains "always on top" of my windows, even if others are highlighted, even over my Win taskbar, which is set to auto-hide and locked. I usually drop my cursor down to the bottom of the page to pop up the taskbar, but now I have to hit the winkey. Once I get FF minimized, things are fine. If this occurs I close all tabs, flush the cache, then reboot FF; problem fixed. I have FF 22.0 on an HP p6720f running under Win7 Home Premium x64.

Wšě wotmołwy (4)

more options

Please make sure that Firefox is not in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

See also:

more options

I never have FF in full screen mode, just a maximized window. As for the "corrupt localstore.rdf", I'll keep it in mind.

more options

I've seen previous support questions with similar problems where switching into fullscreen mode and then out again would fix the problem. Maybe try that next time as well.

If none of this solves the problem then I would try troubleshooting in Safe Mode and failing that do a Reset.

I hope that helps.

more options

Thanks. That would be cool if a simple F11 would do the trick. Ipsa scientia potestas est!