Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

The information bar no longer appears when a popup is blocked. How do I turn the information bar back on?

  • 8 wotmołwy
  • 2 matej tutón problem
  • 2 napohladaj
  • Poslednja wotmołwa wot cor-el

more options

My information bar no longer displays when a popup is blocked asking me if I'd like to allow popups from a particular site. How do I turn the information bar back on so it asks me if I want to allow popups when they're blocked?

My information bar no longer displays when a popup is blocked asking me if I'd like to allow popups from a particular site. How do I turn the information bar back on so it asks me if I want to allow popups when they're blocked?

Wšě wotmołwy (8)

more options

Are you using an add-on, or just the built in blocker?

more options

In about:config - typed in the URL bar and hit Enter. Accept the warning. Then use the search field at the top.

privacy.popups.showBrowserMessage

That should be set to True

more options

Firefox shows a special icon at the right end of the location/address bar if a pop-up is blocked. If you click this button then you can set or remove the tick on [] "Don't show info bar when pop-ups are blocked"

more options

the-edmeister said

In about:config - typed in the URL bar and hit Enter. Accept the warning. Then use the search field at the top. privacy.popups.showBrowserMessage That should be set to True

Hmm - it IS set to true...

more options

FredMcD said

Are you using an add-on, or just the built in blocker?

I didn't install anything extra, so I assume the built in blocker.

more options

cor-el said

Firefox shows a special icon at the right end of the location/address bar if a pop-up is blocked. If you click this button then you can set or remove the tick on [] "Don't show info bar when pop-ups are blocked"

I WISH there was any indication at all - literally NOTHING happens when a popup is blocked unless a site lets me know in text on the interactive webpage that the popup window was blocked.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window