Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Toolbar issue

  • 3 amsoshi
  • 0 sa na da wannan matsala
  • 7 views
  • Amsa ta ƙarshe daga zeroknight

more options

Hi, how can I prevent unwanted bookmarks from showing up on the tool bar? I only want to see what I put there. Thanks

Hi, how can I prevent unwanted bookmarks from showing up on the tool bar? I only want to see what I put there. Thanks

An gyara daga NoahSUMO

All Replies (3)

more options

Is it possible that you are clicking inadvertently on the blue star in the address bar? I can't think of any other way unwanted bookmarks would be created.

It is possible to remove the blue star with a file userChrome.css which you have to create. More information if you want it.

Helpful?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

Make sure you aren't pressing Ctrl+D by accident ("Bookmark this Page" shortcut).

Try disabling your extensions in case one of them is automatically creating bookmarks.

Helpful?

Yi tambaya

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.