Nuna amsoshi da aka yiwa shaida: Nuna duk tambayoyi

Firefox doesn't want to negotiate HTTPS with sites that have wildcarded site certificates.

My school library has a proxy server for connecting to subscriptions at various content providers. The site certificate is wildcarded, because the proxy server's name be… (daɗa karatu)

My school library has a proxy server for connecting to subscriptions at various content providers. The site certificate is wildcarded, because the proxy server's name becomes the domain for the particular site to which the authenticated user is connecting. This has been the recommended way for libraries to connect institutionally with commercial content providers since at least 2000. The attachment shows the response that I get when I connect to my library with Firefox. You aren't allowed the opportunity to tell Firefox to accept the certificate as legit and connect anyway, which is extremely annoying.

Asked by junk.ads9z 2 awannin da su ka gabata

weather icon on home page not able to change to my location

Hi, I love the new, little weather app/temperature icon in the upper left of the Firefox home page. HOWEVER, I really want to change it to a city closer to me. I looked… (daɗa karatu)

Hi, I love the new, little weather app/temperature icon in the upper left of the Firefox home page. HOWEVER, I really want to change it to a city closer to me. I looked up how to do it, but the directions seem WRONG. I cannot hover and find any way to change locations. Is it because I'm on a Mac? or ?

Can you help me? I'm using an iMac computer... everything works, it's updated, what could be wrong?

thanks, Kathy P.

Asked by kathyprice 6 awannin da su ka gabata

Firefox Sync - about:config settings not applied on other devices

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have c… (daɗa karatu)

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have customised that isn't on the default whitelist, I have created a new boolean setting as follows:

'services.sync.prefs.sync.xyz' where xyz is the setting I have customised.

Each of these newly created boolean settings is set to 'true'.

When I 'sign in and sync' on a new device and check about:config, the values of these custom settings is not changed from the default.

Have I missed something in my understanding of the process?

Any advice will be appreciated.

Asked by poise-drum-slider 1 kwanan da ya gabata

Last reply by poise-drum-slider 7 awannin da su ka gabata

Firefox Beta keeps starting in last workspace in window manager under Linux

Does somebody know how to disable firefox to start in the last used workspace? I use Firefox under Linux in a Window Manager and defined a rule that should put firefox in… (daɗa karatu)

Does somebody know how to disable firefox to start in the last used workspace? I use Firefox under Linux in a Window Manager and defined a rule that should put firefox in a specific workspace but in this case firefox remembers its last used workspace and does not 'obey' the set rule...

Ray

Asked by Ray Vermey 9 awannin da su ka gabata

Downloaded File Not Appearing

Hello, I'm facing a strange issue. I regularly access the website https://deltaexecuter.com on my browser to download the software, but today I faced a problem. Let me de… (daɗa karatu)

Hello, I'm facing a strange issue. I regularly access the website https://deltaexecuter.com on my browser to download the software, but today I faced a problem. Let me describe to you in detail:

The problem is that the file appears to download successfully, but when I try to open it or locate it in the file explorer, it isn't there.

Asked by Selma2 9 awannin da su ka gabata

How to suppress the "open firefox in troubleshoot mode" dialog?

Hello, I'd like to know if there is a way to permanently suppress that popup "open firefox in troubleshoot mode" (an image is attached to this post). Context is that we … (daɗa karatu)

Hello,

I'd like to know if there is a way to permanently suppress that popup "open firefox in troubleshoot mode" (an image is attached to this post). Context is that we are running automated software tests (websites) using Firefox on VMs. It can happen that the Firefox processed is killed (for example, during a clean-up after a test run) and then the popup appears on the next test run.

That the browser is forcefully shutdown sometimes is unavoidable and we don't have much control over the VMs (so no reset is possible, for example). I'm really just looking for a way to suppress this popup and just start Firefox again.

Kind regards

Asked by HadalFisher 10 awannin da su ka gabata

Mozilla Firefox stops working time to time

Hi. What is the problem with my mozilla firefox? i have an updated version. From time to time, it just stops working. It might be when i open multiple tabs, or when i ope… (daɗa karatu)

Hi. What is the problem with my mozilla firefox? i have an updated version. From time to time, it just stops working. It might be when i open multiple tabs, or when i open 1 tab. When it happens, it just stays on "loading" status, and shows blank screen, and the url im requesting does not open. But when i close mozilla, and start again, then it will work.

Asked by Juissi J 11 awannin da su ka gabata

General issue with hyperlinks and completing boxes

I am increasingly finding that websites of all sorts load but I can't click on hyperlinks to other pages. Reloading the page or restarting doesn't help. I also can't ty… (daɗa karatu)

I am increasingly finding that websites of all sorts load but I can't click on hyperlinks to other pages. Reloading the page or restarting doesn't help. I also can't type in boxes, which means I can't log in to a number of sites.

This problem does not occur in 'troubleshoot mode'.

In a linked problem, there is a webpage I use often which simply won't work properly - most of the content is absent. Again, if I use 'troubleshoot mode' it works fine.

Any ideas?

Thanks

Asked by harveybelovski 11 awannin da su ka gabata

Sidebar for Bookmarks

For some reason a few days ago after closing Bookmarks sidebar a few times to view full-window video, I re-enabled the sidebar as always (both with clicking the icon and … (daɗa karatu)

For some reason a few days ago after closing Bookmarks sidebar a few times to view full-window video, I re-enabled the sidebar as always (both with clicking the icon and CTRL + B, and they came back. Now, EVERY time I open FF (using W10), the sidebar will NOT show up unless I click CTRL + B or the icon on the bar on top of the window. I have installed nothing. Nothing crashed. FF is up to date. I refreshed it. I uninstalled it. I REINSTALLED it from scratch. I performed a system restore FOUR TIMES, yet cannot get back my sidebar when opening FF. Further, when I open the sidebar with CTRL + B, the column is VERY narrow and I have to widen it. So it appears that FF cannot remember the setting for the sidebar and defaults to a skinny one when activated. I ran troubleshooting mode and YES! The sidebar works as it should and opens with a new browser opening...ONCE. I disabled/deleted ALL extensions (I only use four), but I have not changed any parameters of FF or my system in general for this to be happening. I've checked EVERY setting in FF over and over, trying everything that could be relevant. Now what? After reinstalling I'm left with the same problem. What can I do? I cannot live with NO sidebar on startup. Oh and the silly Bookmarks bar DOES work, but I don't use it...it's stupid and I don't like the look or placement of it. This problem is SIDEBAR ONLY.

Asked by jerrystigliano 11 awannin da su ka gabata

Primary password request

I have searched and searched for solution to this and nothing. My account keeps asking for primary account password. I don not remember it and I am not using Sync. How do… (daɗa karatu)

I have searched and searched for solution to this and nothing. My account keeps asking for primary account password. I don not remember it and I am not using Sync. How do I resolve this. It is very annoying.

Asked by Mar Man 11 awannin da su ka gabata

Multi-Account Containers: proxy - username/password authentication

The Multi-Account Containers extension allows a proxy to be assigned to a container. The proxy address can be specified [type://host:port]. Is there any way that a proxy… (daɗa karatu)

The Multi-Account Containers extension allows a proxy to be assigned to a container. The proxy address can be specified [type://host:port]. Is there any way that a proxy which requires a username & password can be assigned to a container?

Asked by aztorch 11 awannin da su ka gabata

Secure site not listed as secure on Firefox

This is a problem I just noticed on Firefox when I went to my website: world-war-2-counterfactual.org/ on the search/address line. Firefox went to the incorrect site of: … (daɗa karatu)

This is a problem I just noticed on Firefox when I went to my website: world-war-2-counterfactual.org/ on the search/address line. Firefox went to the incorrect site of: http://world-war-2-counterfactual.org/ when in fact my site is a secure "https://" site. To test this, I brought up both MS Edge and Google Chrome and typed in: world-war-2-counterfactual.org and both Edge and Chrome went directly to the correct and secure URL. So, why is Firefox going to an incorrect, non-secure URL address? Looks like a browser problem to me. Thank you.

Asked by bloedel 12 awannin da su ka gabata

How do I prevent Firefox/duckduckgo from instead of opening a newspaper site (eg: www.nytimes.com), INSTEAD opening the site with "feed" in front of it (eg: feed://www.nytimes.com)?

How do I prevent Firefox/duckduckgo from instead of opening a newspaper site (eg: www.nytimes.com), INSTEAD opening the site with "feed" in front of it (eg: feed://www… (daɗa karatu)

How do I prevent Firefox/duckduckgo from instead of opening a newspaper site (eg: www.nytimes.com), INSTEAD opening the site with "feed" in front of it (eg: feed://www.nytimes.com)?

The web browser does this all the time, and I almost never want the site with "feed:" in front of it.

Advice on how to change the settings to prevent this would be welcome. I suspect this happened with an update but ever since has been continuous.

Only happens on my laptop, not on my iPhone. I have an Apple M1 chip MacBookPro, running MacOS Sonoma 14.5. My Firefox browser is the latest version.

Asked by Oliver Cooperman 13 awannin da su ka gabata

Use of a "hyper key"for firefox shortcuts

Hi team/community I'm a macOS Firefox user and i currently have a setup where pressing the CAPS KEY makes so shift - option - command and ctrl are pressed at the same tim… (daɗa karatu)

Hi team/community I'm a macOS Firefox user and i currently have a setup where pressing the CAPS KEY makes so shift - option - command and ctrl are pressed at the same time, this is useful for making keyboard shortcuts that do not interfere with any OS commands or app specific commands. However, it seems like Firefox is unable to accept this combination as a keyboard shortcut for any extension. You can see my issue in my attached picture, is there any way this can be fixed on my part?

Asked by aaronschcolnikelias 13 awannin da su ka gabata

Disabling GPU process fixes stuttering on external display on dual-GPU Optimus laptop

My configuration is the following: Windows 11, internal display connected to iGPU and external UHD display to nvidia-HDMI port, multiple firefox windows are opened (1 one… (daɗa karatu)

My configuration is the following: Windows 11, internal display connected to iGPU and external UHD display to nvidia-HDMI port, multiple firefox windows are opened (1 one the internal screen, 2 on the external).

Then in Windows->Settings->GPU I can select firefox to run on either iGPU (powersaving) or on Nvidia GPU (max perf), the problem is the following: Whenever I set firefox running on iGPU, there would be a massive stuttering/framedrop on an external display (connected to NVIDIA), while a perfectly smooth browsing on internal display, and vice versa.

My first attempt was to disable webrenderer compositor or switching it to a software rendering, which fixes the heavy stuttering, but the scrolling becomes overall less fluid/responsive.

However, setting "layers.gpu-process.enabled" to "false" seemingly solves this problem completely. Now I have a perfectly smooth scrolling on both displays, regardless of which GPU is used in Windows->Settings->GPU (nvidia's is arguably a little but more responsive).

Hope this helps someone, or maybe dev team could look deeper into this.

Thank you for the great browser!

Asked by Alexey Samosyuk 16 awannin da su ka gabata

Media playback choppy + browser laggy on a Macbook Pro with M3 chip

I installed Firefox on a Macbook Pro with Apple Silicon, M3. The installation was from the Firefox site, I downloaded the dmg and then dragged into Applications. I find … (daɗa karatu)

I installed Firefox on a Macbook Pro with Apple Silicon, M3. The installation was from the Firefox site, I downloaded the dmg and then dragged into Applications.

I find that playback of media stutters, and is choppy--not sure of a better way to explain it. E.g., YouTube videos and the Bandcamp player have "stuttered sound". Opening another site in another tab can make this effect worse. Likewise, trying to run Google Meet in a browser window causes basically everything on the computer to become very slow.

This still happens even if I go to "about:profiles" and then "restart with add-ons disabled".

But if I switch to another browser, Safari or Chrome, then I don't have the issue. e.g. I can play YouTube in the background fine even when running some compute intensive task.

I have also tried turning on/off "performance settings" and the "use hardware acceleration" checkbox underneath it -- neither of those seem to have any effect.

Activity Monitor showed that at most Firefox was using ~4 GB of memory of a total 48 GB, and the memory pressure indicator seems to be quite low.

I have run Firefox on other systems (e.g. System76, older Macbook Pro) with multiple windows open each having 20-30 tabs and never had an issue like this.

It really seems like it has something to do with how Firefox is interacting with the M3? Happy to learn I'm wrong. And happy to provide more details about the hardware or my settings if it would help.

Asked by nicholdav 2 makwannin da su ka gabata

Last reply by nicholdav 16 awannin da su ka gabata