Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private browsing window appearing in taskbar

  • 1 resposta
  • 7 have this problem
  • 2 views
  • Last reply by TyDraniu

more options

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config.

I've had this setting configured ever since the update which completely changed the appearance/behavior or private browsing and it has worked correctly up until today (14/06/24).

Is there a new setting that I have to adjust in order to "merge" the windows together as I'm not a fan of having the private browsing icon on my taskbar.

The icon for private browsing has recently re-appeared on my taskbar despite having '''browser.privateWindowSeparation.enabled''' set to false in '''about:config'''. I've had this setting configured ever since the update which completely changed the appearance/behavior or private browsing and it has worked correctly up until today (14/06/24). Is there a new setting that I have to adjust in order to "merge" the windows together as I'm not a fan of having the private browsing icon on my taskbar.
Capturas de pantalla anexas

Chosen solution

This option has been removed by mistake, it will be restored soon.

Ler a resposta no contexto 👍 2

All Replies (1)

more options

Chosen Solution

This option has been removed by mistake, it will be restored soon.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.