Using passwork manager in version 91

I have just installed version 91. I did it after using version 38 to import some old Outlook files and to add details of my accounts. That worked and then I upgraded. t… (read more)

I have just installed version 91. I did it after using version 38 to import some old Outlook files and to add details of my accounts. That worked and then I upgraded. the folders are there and the accounts but when I check the email it wants the password each time. I have checked the "use password manager" box but nothing happens - nothing gets stored. Do I have to do something different? (Maybe this is an issue as I see one or two others have similar problems)

Asked by agreeman 6 minutes ago

Cannot login with U2F on google on one account, others work, web login works on both

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it wor… (read more)

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it works effortlessly. Moreover installing a new instance of thunderbird or disabling Kaspersky Internet Security doesn't work either.

I can still login to the previously made google accounts via thunderbird on fresh install though I cannot do the same for the email in question.

Any hints?

The image I shared shows that the key is unrecognized by the website although it is. It displays for each of 3 keys added to this account. On website all of them works as well for other email accounts on gmail via thunderbird.

Asked by znaczki654 3 days ago

Last reply by znaczki654 1 hour ago

Fedora 35 Thunderbird 91.9 - Calendar is locked out / write protected

The system is Fedora 35, the Thunderbird level is 91.1. This is an upgrade from FC32. I was unable to upgrade using the normal Fedora upgrade process so I created a new … (read more)

The system is Fedora 35, the Thunderbird level is 91.1. This is an upgrade from FC32. I was unable to upgrade using the normal Fedora upgrade process so I created a new install into a dedicated root directory. Normally the home directory is a separate partition. In order to have the user ids and group ids match theose in the home partition new users were created to match those ids in the home directory. When this was completed the new install /home was deleted and the fc32 home partition mounted on /home. Additionally /etc/fstab was updated to support mounting on reboot. Evetything worked as intended. All directories and files were accessable. Thunderbird e-mail config and e-mail history came across as intended. The only thing that did not come across were the calendar entries and calendar functions. Additionall the calendar is locked out, no new entries can be created. All the options in the options bar are greyed out. There are no calendar options in e-mails. The calendar appears but is totally 'dead' for a better description. The above is also true for tasks. I assume this is a residural from brining the calendar through multiple levels without going thourgh level upgrade scripts. I have removed lightening and I have removed and installed thunderbird; neither of these had any effect. A vialble option is to erase the calendar entries from .mozilla and start fresh. I am assuming this would rebuild the canledar on restart. I am uncertain how to do this. I do not want to erase the e-mail history.

Asked by dansawyer 19 hours ago

Last reply by dansawyer 2 hours ago

Can't stop good mail from going into spam

I have about 9 emails linked with this program. Last week on one of the accounts about 98% of all my email is going into the junk folder. In all my accounts, even if I ma… (read more)

I have about 9 emails linked with this program.

Last week on one of the accounts about 98% of all my email is going into the junk folder.

In all my accounts, even if I mark it as not junk, they still go to junk

It would be nice if you could update the program to: if you mark an email not junk, or it is junk, the email is saved into your contacts folder or maybe a master folder and when email comes into the program it checks that email as sees it is marked as not junk and goes into the inbox. Something if it is junk goes to the junk folder. Maybe one little upgrade, you can set a sound file to an email address if you need to know if something was highly important that just came in.

Otherwise it is a good program.

Asked by usascottwright 4 hours ago

How to refresh form/page of calendar automatically

I am evaluating TB and the integrated calendar. I had no problem installing mail and calendar in terms of synching, mailing, and receiving except one: The calendar page w… (read more)

I am evaluating TB and the integrated calendar. I had no problem installing mail and calendar in terms of synching, mailing, and receiving except one: The calendar page will not refresh unless I hit the Hide/Show eye icon next to the calendar. Sometimes it also shows if I toggle from Today to Week.

Calendar properties do not show any options at the bottom for refresh cycles (see attachment). Other specs are below.

This is a show stopper for me, since appointments that were transferred but not showing are of no use. Please advise.

Thanks, Michael Clifford Details below

TB Synch - Periodic Synch set to 1 minute Win 10 Home Imap Mail Server outlook.office365.com checks for msgs every 3 minutes TB 91.9.0 (64-bit) Provider for Exchange ActiveSync

Asked by mjclifford 2 days ago

Last reply by mjclifford 4 hours ago

Thunderbird crashing issue

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message include… (read more)

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message includes attachments in the form of photos, various jpg, png formats, the program hangs for a moment, about 10 - 25 seconds, it happens only in the case of e-mails containing photos. I have 4 computers with the same configurations, with the same program, the same configuration, the same windows 10, the settings are the same on all computers, the same account type (POP3), the same e-mail end, and stranger the problem occurs on 2 computers and on the other 2 no, on the other 2 they have the same email with the photo message, the email is loaded very quickly, on the other 2 you have to wait as I wrote above until they are buffered, and the other 2 computers open the message preview in the same way, I couldn't find anything about it in the help, please help.

Asked by marek34 1 day ago

Last reply by marek34 5 hours ago

the new thunderbird doesn't open most browser links (but does open some)

Recently I installed the new Kubuntu 22.04 with the new thunderbird. It no longer opens browser links (at least it opens some, but most it doesn't). I tried opening it i… (read more)

Recently I installed the new Kubuntu 22.04 with the new thunderbird. It no longer opens browser links (at least it opens some, but most it doesn't).

I tried opening it in the console and got the following - the first parts when thunderbird opened and the last lines when I clicked on a link in an email message. The web address that it claims doesn't exist does, in fact, exist.

I've looked up all the help, suggestions about config.editor etc .... but none of it sees to work.

john@john-asus:~$ thunderbird [calBackendLoader] Using Thunderbird's libical backend [LDAPModuleLoader] Using LDAPDirectory.jsm [MsgSendModuleLoader] Using MessageSend.jsm [SmtpModuleLoader] Using SmtpService.jsm console.debug: "Trying to load /usr/lib/thunderbird/libotr.so" console.debug: "Trying to load libotr.so from system's standard library locations" console.debug: "Trying to load libotr.so.5 from system's standard library locations" console.debug: "Trying to load libotr.so from system's standard library locations" console.log: (new Error("Cannot load required OTR library", "resource:///modules/OTRLib.jsm", 109)) console.debug: "Successfully loaded OpenPGP library librnp.so version 0.16+git20220124.f06439f7.MZLA from /usr/lib/thunderbird/librnp.so" console.debug: "Found 0 public keys and 0 secret keys (0 protected, 0 unprotected)" console.debug: "Successfully loaded optional OpenPGP library libgpgme.so.11 from system's standard library locations" console.debug: "gpgme version: 1.16.0-unknown" console.warn: services.settings: thunderbird/hijack-blocklists has signature disabled IPDL protocol error: Handler returned error code!

      1. !!! [Parent][DispatchAsyncMessage] Error: PClientManager::Msg_ExpectFutureClientSource Processing error: message was deserialized, but the handler returned false (indicating failure)

IPDL protocol error: Handler returned error code!

      1. !!! [Parent][DispatchAsyncMessage] Error: PClientManager::Msg_ForgetFutureClientSource Processing error: message was deserialized, but the handler returned false (indicating failure)

env: ‘https://www.mimuw.edu.pl/wspomnienia’: No such file or directory

Asked by masson.noble 4 days ago

Last reply by masson.noble 6 hours ago

How to select all folders to be included in a saved search?

As per the subject. I've got long list of folders and subfolders. Trying to create a saved search to show the tagged/important stuff, but I can't select the top level… (read more)

As per the subject.

I've got long list of folders and subfolders. Trying to create a saved search to show the tagged/important stuff, but I can't select the top level to tick the lower level folders and ticking all folders would be rather time-consuming.

Please tell me there's some obscure solution that makes this clunky interface at least somewhat usable?

Asked by ysu 11 hours ago

My Thunderbird calendar is off by one day in all its dates.

My calendar is suddenly a day behind on all of its dates, and the time for adding an item to the calendar is off by an hour. Is this just my computer (MacBook Air), or ar… (read more)

My calendar is suddenly a day behind on all of its dates, and the time for adding an item to the calendar is off by an hour. Is this just my computer (MacBook Air), or are others having this problem too?

Asked by george162 18 hours ago

Thunderbird stopped being able to access yahoo mail

Today Thunderbird stopped being able to reach the Yahoo server to access my mail. It tries to search for mail but says that the connection to the Yahoo server timed out.… (read more)

Today Thunderbird stopped being able to reach the Yahoo server to access my mail. It tries to search for mail but says that the connection to the Yahoo server timed out. I am able to download and send mail from my Yahoo account if I use their webmail site or phone app but not Thunderbird. Mailbird (which I just downloaded to see if it would work) was also able to download Yahoo mail. I checked the Thunderbird account settings (set for POP which I prefer to keep for various reasons) and they are the same as they've ever been. I'm using Thunderbird version 91.9.0 which worked just fine until today. It does seem to still work when accessing a different email (GMX) account.

Any help would be appreciated. I would like to be able to continue using Thunderbird which has been my mail program of choice for many years.

Asked by Belstone 2 days ago

Last reply by Belstone 20 hours ago

Unable to log in at server

Thunderbird stopped downloading new message 3 days ago 5/16/22. I tried a bunch of stuff, all failed. Finally, I deinstalled Thunderbird and deleted my profiles. I reinst… (read more)

Thunderbird stopped downloading new message 3 days ago 5/16/22. I tried a bunch of stuff, all failed. Finally, I deinstalled Thunderbird and deleted my profiles. I reinstalled Thunderbird and created a new account (gmail). The automatic configuration reported "Checking password ..." PASSED. Next it reported "Unable to log in at server. Probably wrong configuration, username or password"

I am using IMAP:

 imap.gmail.com, 993, SSL/TLS, OAuth2
 smtp.gmail.com, 465, SSL/TLS, OAuth2

I tried changing authentication method to normal password, no luck. I am able to log in to gmail. My account is set to allow unsecure applications.

Any ideas what is going on?

Asked by mcflurry251 21 hours ago

Thunderbird Mail multiple deletions

Many times when I delete an email in my Thunderbird mailbox it also deletes the email above it at the same time. Anyone have any suggestions it would be appreciated. … (read more)

Many times when I delete an email in my Thunderbird mailbox it also deletes the email above it at the same time. Anyone have any suggestions it would be appreciated. Thanks

Asked by rjroehrig 21 hours ago

Thunderbird: attachments not opening (No yellow accept permission bar) since update

Since latest update: If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only m… (read more)

Since latest update:

If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only mode. There is no way to give permission to open/view. I can save it & then open and it is fine but I cannot simply open the attachment directly without it being in Read only mode. I cannot uncheck the Properties "Read Only" check box because it is greyed out.

Similar problem applies to jpegs where you can't rotate the opened attachment (ie this opens in a kind of non-editing mode too)

The yellow security "Permission" bar that one clicked to "accept/view" is no longer appearing. (Sorry I don't know what to call this function or how to properly describe it)

Something seems to be preventing this yellow bar showing so I cannot click to "give permission to edit" or "accept the content" or whatever the appropriate permission/acceptance is

Is this a config issue ?

This problem does not occur if opening from webmail or Windows Live Mail, it applies only on Thunderbird.

Same issue on Windows 7 (yes I know it is not supported) and Windows 10. I have Thunderbird 91.9.0 (release update channel) on both (Two laptops).

I have several email accounts and the issue occurs with any email account and whether POP3 or IMAP. Also with Word/Excel/jpeg attachments to emails stored in Local Folders which used to open fine.

This problem has only arisen following latest update (91.9.0).

I have tried opening in Troubleshoot (Safe) Mode with add-ons disabled and the problem still exists.

Can anyone tell me what to do about this please ? How can I make Thunderbird allow direct opening of an attachment in normal editing mode as it used to do ? How do I get the yellow bar back please ?

What, if anything, do I change in config editor to make the yellow bar reappear ?

Would appreciate help please as this is giving me a major headache & upset

Thanks

Asked by joycembrett 2 weeks ago

Last reply by joycembrett 21 hours ago

Mail Merge does not work in Thunderbird 91.9.0

I managed to successfully send a test mail merge message to myself, to 2 different emails. However, when I try to send the real message to 137 people, as soon as I hit "O… (read more)

I managed to successfully send a test mail merge message to myself, to 2 different emails. However, when I try to send the real message to 137 people, as soon as I hit "OK" to complete the mail merge, the progress box comes up and disappears in less than one second, without sending anything at all. I tried send later, send now, restarted Thunderbird - nothing works. Have you seen this problem before?

Thunderbird 91.9.0

Source: CSV Deliver Mode: Send Later Character set: windows-1252 (also tried UTF-8, it does not work either) Field Delimiter: , Text Delimiter: "

Asked by isi23 22 hours ago

Last reply by isi23 21 hours ago

Connection to server lost on restoration all folders lost

I had my email connected a week ago until I reached out to support about a certificate error. I don't get many important emails, so I didn't notice till today that I was … (read more)

I had my email connected a week ago until I reached out to support about a certificate error. I don't get many important emails, so I didn't notice till today that I was not connected to the server. When I clicked on any folder, "The IMAP server imap.mail.com does not seem to support encrypted passwords. if you just set up this account, please try changing to 'Normal Password' as the 'Authentication method' in the 'Account Set..."

So I did this.

Following the message I saw said something like, "these folders do not exist on the server." And instantly, all of my 50+ folders were gone. Is there some way to recover these? I have not, as of yet, closed Thunderbird.

If I have to load from backup, I will be ok to do so, but I would love it if I could avoid that somehow. Also, how do I prevent this from happening again once I do a load from backup?

Asked by Tech_Spencer 1 day ago

Email

Just recently, I am unable to send replies or attachments from my Thunderbird email. My service is Comcast and I have verified my outgoing server settings as directed by … (read more)

Just recently, I am unable to send replies or attachments from my Thunderbird email. My service is Comcast and I have verified my outgoing server settings as directed by Comcast. I also tried turning off my Norton for outgoing mail, still having the issue. Last week emailed worked fine.

Asked by goldbeckj 1 day ago

Mail in my "sent" folder is gone and I can't recover it

Hello, In January, after what I believe to be compacting issue, I lost years worth of emails in my Sent Folder. It just happened again, although I cannot seem to confirm… (read more)

Hello,

In January, after what I believe to be compacting issue, I lost years worth of emails in my Sent Folder. It just happened again, although I cannot seem to confirm that this is due to a compacting error this time.

After a lot of research and trying a great many solutions, nothing has worked. I cannot recover my lost emails.

I have tried the "repair folder" method.

I have tried the "delete the index (.msf file)" method.

The "Sent" file that accompanies the "Sent.msf" file is quite small; smaller than it should be.

I am worried these emails are gone forever, but I don't know the cause.

Any help is appreciated.

Thank you!

Asked by matthewstewarttaylor 1 day ago

Email Folders

Hi, Quite recently, my main INBOX (unified folders) does not have the incoming counter working. It used to pick up everything from all addresses. I have obviously done s… (read more)

Hi, Quite recently, my main INBOX (unified folders) does not have the incoming counter working. It used to pick up everything from all addresses. I have obviously done something to make this happen, but I don't recall touching anything ! When things are running ok, I just leave 'em alone. Coincidentally I'm sure, but it started around my last 'update'. Any ideas please ?

Asked by TheOldMan 1 day ago

Thunderbird Freezing Consistently

Hello, all. Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for ap… (read more)

Hello, all.

Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for approximately 5 minutes and 40 seconds. Then it unfreezes and works fine. But then 24 minutes and 20 seconds later, it freezes once again, going "Not Responding" in Windows 10.

When it freezes, Thunderbird uses 12-16% of my CPU, and memory usage steadily climbs, going up 0.1-0.2Mb each second, and goes back down to normal on the unfreeze.

Now, what have I done? It still happens in Troubleshooting mode. It happens in Troubleshooting mode while Windows is in Safe Mode With Networking. Adding an exception in my antivirus (NOD32) did nothing, as did turning off Allow Windows Search Messages in Advanced. Turning off Check For New Messages in Account settings does nothing. Nothing consistent shows up in the Error Console either, but I'm not a coder, so don't really know what to look for.

Ideas?

Thanks.

Asked by lindgoldnz 1 week ago

Last reply by lindgoldnz 1 day ago