Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube slow only on firefox

  • 4 vastust
  • 4 on selline probleem
  • 383 views
  • Viimati vastas jonzn4SUSE

more options

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists. this only seams to occur on YouTube as amazon prime and speed test works without issues

Valitud lahendus

Do you have the same issue with Firefox in Troubleshoot Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Loe vastust kontekstis 👍 0

All Replies (4)

more options

Valitud lahendus

Do you have the same issue with Firefox in Troubleshoot Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Muudetud jonzn4SUSE poolt

Helpful?

more options

The issues is gone in troubleshooting mode, I am running Windows home

Edit: After turning Off troubleshoot mode, YouTube now works fine at 1080 and uses it as the auto resolution so i guess that fixed it????

Muudetud nadum8 poolt

Helpful?

more options

Sounds like an add-on may be the issue, but if you're a happy camper mark this issue as resolved and have a nice day.

Helpful?

more options

You can also clear the clear the browser cache and startup cache. see screenshot https://support.mozilla.org/en-US/kb/how-clear-firefox-cache#

Helpful?

Küsimuse postitamine

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.