Showing questions tagged: Kuva kõik küsimused

With the Firefox Android app, how do I STOP audio from playing after I lock my phone screen?

I have looked up every variation of this question under the goddamn sun, and all I can ever find is "how can I KEEP audio playing after I lock my phone screen?"--which is… (read more)

I have looked up every variation of this question under the goddamn sun, and all I can ever find is "how can I KEEP audio playing after I lock my phone screen?"--which is not what I'm looking for.

Long story short, I've been using YouTube on the Firefox browser app because it has ad block and I refuse to pay for YouTube premium just to get rid of the insidious amount of ads the app has that I can't be rid of otherwise. It's not as good at the app, I'll admit, but there's no intrusive ads trying to sell me crap, so I'm willing to deal with the downsides.

The problem is that audio from YouTube in the Firefox app on Android continues to play if it was playing when I locked the screen, or if I was playing audio in my car and the app was never exited (so to speak) before I locked the screen, audio will either keep playing in the former case, or it will start playing as soon as the bluetooth connects to my car again once I get back in and turn it on.

How do I STOP this from happening? There's no settings within the app or my phone (that I can find) that will help with this. I don't know if it's a Firefox issue or an issue with my phone, but the audio thing doesn't happen with ANY other app I have. Only Firefox, and it's driving me crazy. I don't know how to keep it from doing so without the added step of making sure I close the app before I lock the screen, but I don't always remember to do so, and that's the problem. Please help me, because I'm almost about to give up on this app, too.

If it's relevant and it'll help, I have a Samsung Galaxy S22+.

Asked by skye.allen1296 1 tund tagasi

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (read more)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Asked by Rhonda 1 nädal tagasi

Last reply by Rhonda 1 tund tagasi

How to get search results from home page to open in new tab?

I have the home page (aka new tab page) pinned because it is the only way to get the home page to appear after closing all tabs with atleast one pinned tab active. One a… (read more)

I have the home page (aka new tab page) pinned because it is the only way to get the home page to appear after closing all tabs with atleast one pinned tab active. One annoying thing I found is that search results open in the same tab, which causes the pinned new tab page to get replaced by the search results. This is now how bookmarks and shortcuts behave. Can someone tell me how to get search results (from the "awesome" bar) to open in a new tab ONLY when conducted from the home page/new tab page?

Asked by gsrgtrdg4565653 1 tund tagasi

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (read more)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 2 päeva tagasi

Last reply by Jamie Willis 4 tundi tagasi

Twitch Error with Version 105.0.1

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try aga… (read more)

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try again." so I cleared the cookies/site data. Still unable to login. I know this isn't an error with my account as I can login via Chrome with no issues. Then I tried downgrading to the previous version 104.0.2 and had no issues with Twitch. Most likely, this new version is creating an error with the Twitch site. Hopefully new updates will address this issue - in the meantime, hoping someone has a solution.

Asked by Tychris 4 tundi tagasi

meetup.com gives 502 bad gateway

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If… (read more)

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If I click on any of them it just says "502 bad gateway". The site works fine in Microsoft Edge.

Asked by John Grant 10 tundi tagasi

Last reply by John Grant 8 tundi tagasi

lap top freezes yahoo mail but desk top does not

checking box within a Tab on yahoo mail will immediately open that entry and then freeze further operation until the screen is shut down. This happens on my wife's HP lap… (read more)

checking box within a Tab on yahoo mail will immediately open that entry and then freeze further operation until the screen is shut down. This happens on my wife's HP lap top i5 Pavilion 4.00 ram. ie: inbox tab will show a number of email - a dozen or so - followed by grey empty areas. The tab indicates 100+ total in inbox. Selecting one box opens the email but locks up any activity on that email & must be shut down to exit. The identical situation happens when I access my email on her machine. She is using Firefox 105.0.1 HOWEVER, on my machine, HP desktop AMD A8 8.00 Ram, both email addresses do not lock up, multiple boxes can be checked and work as expected. My desk top uses Firefox 104.4 This began happening within the past couple of weeks and I can not debug the situation. Any pointers ??

Asked by pete 8 tundi tagasi

Closed Tabs returning!

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs… (read more)

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs that I had open when I had the crash. Over time, and many sessions, I closed the original three and used many others. However every week or so, and totally at random, it re-opens the original three. I have found it impossible to get rid of them. Any suggestions please?

Asked by Edward01 2 päeva tagasi

Last reply by Edward01 9 tundi tagasi

Interment connection problems

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a… (read more)

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a router problem, however other web browsers have no problems, and it is exclusively Firefox. (I have checked this with Verizon support already and because this is exclusive to Firefox there was not much they could do other than help confirm with other browsers everything seems fine)

The problem specifically: While browsing any web page, Firefox will seem loose connection to the internet briefly. The best way to describe the problem is: for about 30 seconds Firefox is fine, then for about 10 it will lose connection, then Firefox will regain full connection for another 30 seconds. Some websites like YouTube help me confirm this as I will attempt to open a video. The web page will load part way, then YouTube will say there is no internet connection, and after a few seconds it will then load again with the error page changing back to the video. This happens for any website I visit, trying a google search, browsing social media sites, or even navigating these help pages.

Testing: I have tested my router with other devices and there are no problems. I have tested using other web browsers and they do not have any problems. To test further, I have had a stream playing on another other browser (Microsoft Edge) while trying to replicate the problem to confirm it is not my internet connection. There is no interruption in the stream, and I still can replicate the problem on Firefox for any website.

Problem Solving Attempted: I have tried disabling my firewall, I have examined all of my router's settings, and I have tried clearing my browsing history. None of this worked. I confirmed that I am using the most up to date version of Firefox and have tried using prior versions to no avail. I have also tried following all of the steps in a few of the help topics in Firefox help with no results: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors. I have also confirmed my drivers are up to date and tried resetting my computers network socket.

I don't know why Firefox refuses to run properly now, any help would be appreciated. I know I wrote a short novel there, but I wanted to be as detailed as I could because none of the 'typical' fixes have worked, and I have tried many less than typical solutions too.

Thank you for anything you can offer Michael

Asked by mjurek11 21 tundi tagasi

Not receiving notification emails from Ebay in Yahoo.mail

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clear… (read more)

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clearing cash & cookies no help.

Asked by rffleck 1 päev tagasi

Export passwords - Firefox refuse to accept my Windows user/password

I was able to make an export May 2022. I had to choose "Another user" but then it went fine. I have no idea why my windows login doesn't work. But now - and this i my poi… (read more)

I was able to make an export May 2022. I had to choose "Another user" but then it went fine. I have no idea why my windows login doesn't work. But now - and this i my point - the username and password I gave in May no longer works. So I cannot export the data.

Any help on that?

Asked by steen.grode 1 päev tagasi

Extension Won't Download (proctoru)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have … (read more)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have to use Chrome which is a problem on its own. How can I force firefox to let me download this extension.

Asked by brianbbking 1 päev tagasi

Last reply by brianbbking 1 päev tagasi

Saved Settings

About 3 months (or so!) ago, Firefox stopped saving the setting: Logins and Passwords Ask to save logins and passwords I set it for it to always ask, if I don't, any … (read more)

About 3 months (or so!) ago, Firefox stopped saving the setting:

Logins and Passwords

   Ask to save logins and passwords

I set it for it to always ask, if I don't, any saved passwords won't load when signing into a site. Now, each day, or anytime I close Firefox, I have to click on Settings and click inside the box. Once I do that, the passwords will load for me.

I have untinstalled and reinstalled Firefox.

Any suggestions or do you know if anyone else has experienced this issue?

Asked by tricimo 1 päev tagasi

old tabs reopening after updates

hi, back a month later after posting this ( https://support.mozilla.org/en-US/questions/1387447 ) i didn't get a chance to implement the solution because by the time i ha… (read more)

hi, back a month later after posting this ( https://support.mozilla.org/en-US/questions/1387447 )

i didn't get a chance to implement the solution because by the time i had received it, i had already opened everything back up manually, and closed out firefox multiple times (when i first started up and noticed missing tabs), which i presume created a new session. i can soundly say its happened and i think i've pinned down the issue. it seems that when i update firefox, it restarts tabs from around the time of the previous update. is there something that could be causing this? i've scrounged my session back up data, and none of them contain my previous tabs, and my alternate session doesn't either. my actual previous tabs are shown in my recent history, so there should be no reason it opens tabs from august right? this time after the update firefox disabled all of my add-ons and my theme, which it has never done to me before.

(i also noticed two login.json from may and june respectively that have been labelled corrupt. could that be an issue? my latest one however, seems uncorrupted, from the day of and day before posting this reply.)

if you could kindly help me, please do. thank you in advance.

Asked by lourdes. 1 päev tagasi

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 nädal tagasi

Last reply by OdeonFF 1 päev tagasi

Firefox Sync: does changing the firefox account password re-encrypt the sync'ed data?

I have been using sync from day one: best thing ever regarding my productivity. AFAIK, credentials get encrypted before sent to the FF cloud, using information derived fr… (read more)

I have been using sync from day one: best thing ever regarding my productivity. AFAIK, credentials get encrypted before sent to the FF cloud, using information derived from my password.

Short version: what happens when I change the Firefox account password?

Long version: I'm thinking of replacing my current password, with a very long one. If I do so, will there a re-upload of my data take place? Will my credentials on the cloud become harder to crack (assume that the new password is longer and more complex).

Asked by Michail Pappas 3 päeva tagasi

Last reply by Michail Pappas 1 päev tagasi

My Firefox slows down and also won't allow me to log into my Youtube/google account.

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself. I've also ran a full … (read more)

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself.

I've also ran a full diagnostic with my ISP and determined my router and internet are 100% functional. This just started happening out of nowhere roughly 3-4 days ago.

I have not installed any add ons or turned on any extentions. I've done nothing to customize my browser at all.

When I go to Youtube, either I can't log in or when I am logged in it says I am not connected to the internet. This has never happened to me before.

Please help.

Asked by demo_war_tss 3 päeva tagasi

Last reply by demo_war_tss 1 päev tagasi

marking function out of order

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a… (read more)

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a graphic pad as a mouse, but that works fine. Otherwise I couldn't mark on other programmes. The problem is only online on websites. I also can't move Google Maps anymore. Thanks for your advise.

Asked by dave.the.beaver 2 päeva tagasi

Last reply by dave.the.beaver 2 päeva tagasi