As of today I am getting (forced) google.com.hk instead of google.com, how do I fix this?

It is insistent. I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276 The instructions there n… (read more)

It is insistent.

I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276

The instructions there no longer seem to work, I deleted cookies, closed firefox and ran CCleaner, it is still always redirecting me to .hk.

The site looks different, shitty and keeps asking me to log in or agree to some bullshit settings.

Very strange, has anyone seen this before?

Asked by Khan Solo 1 day ago

Last reply by Khan Solo 21 minutes ago

CSS help needed: how do I recolor bookmark drop-down menus?

So I've got Proton UI forced on me today in 92.0 update and accordingly had to spend my entire evening trying to repair all of the damage. So far I've managed to fix menu… (read more)

So I've got Proton UI forced on me today in 92.0 update and accordingly had to spend my entire evening trying to repair all of the damage. So far I've managed to fix menu spacing and the way tabs look all while not breaking previous walls of text in userChrome.css meant to fix even older UI problems. Still one thing I failed to find any solutions to is the bookmark drop-down menus color issue. Those menus used to be gray, but now they are all bright white, which to me is super annoying. Any tips on how to fully recolor those?

Asked by jbrandom2 1 week ago

Last reply by jbrandom2 26 minutes ago

how to set zoom level for individual pages (automatically)

So for extra security, I recently tried tweaking the about:config as suggested here: https://wiki.mozilla.org/Privacy/Privacy_Task_Force/firefox_about_config_privacy_twee… (read more)

So for extra security, I recently tried tweaking the about:config as suggested here: https://wiki.mozilla.org/Privacy/Privacy_Task_Force/firefox_about_config_privacy_tweeks.

Everything turned out ok, except the automatic zoom level memory function for each web page switched off. How do I switch it back on?

Many thanks!

Asked by doritos 35 minutes ago

Bookmarks CSS

Why are vertical spaces different in my bookmarks from my personal bar, the lateral panel and the library window ? How to fix it, as I want everything same ? I'm unable t… (read more)

Why are vertical spaces different in my bookmarks from my personal bar, the lateral panel and the library window ? How to fix it, as I want everything same ? I'm unable to take a capture of my personal bar where vertical spaces are bigger than elsewhere.

Asked by api16 16 hours ago

Last reply by api16 44 minutes ago

Firefox very slow to change web sites

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on… (read more)

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on Chrome/Edge But I like F.Fox Solution?

Asked by johnoo 1 hour ago

Firefox (default) homepage

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and i… (read more)

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and in setting there is only option to use firefox default or blank. i would rather preffered to have my home button set with my custom url, as well keeping the option to land on newtab page when ever i start my browser. which was intended as before but not since last update. now there is no option to set newtab page as also a custom url which can be any thing but forced to use the default layout by firefox. that proceed to open a homepage every time when i launch firefox.

Asked by iqbalusmani 17 hours ago

Last reply by iqbalusmani 1 hour ago

92 Change Dropdown Colors Mac

i read somewhere for windows to install an extension was the best idea, but not for mac. the only difference i have is the dropdowns for the bookmarks are white now, mine… (read more)

i read somewhere for windows to install an extension was the best idea, but not for mac. the only difference i have is the dropdowns for the bookmarks are white now, mine were gray before. can anyone help

Asked by tunescool 5 days ago

Last reply by tunescool 1 hour ago

Annoying Ghostery Addon Stats Popup

Ghostery has started a totally annoying adblocking stats popup in the lower right corner of the screen. A previous thread here stated, Contact the developers. There is … (read more)

Ghostery has started a totally annoying adblocking stats popup in the lower right corner of the screen. A previous thread here stated, Contact the developers. There is no way to do that that I could find. For now I have deleted Ghostery and and am happy to leave it deleted. But I would also be OK with having it back because I have an account.

Any ideas on this ?

Asked by JoeJupa 3 hours ago

YouTube Display Content Overlaps and Disordered

The issue occurs after viewing a YouTube video in full screen and returning to the subscription home page. The top of the home page no longer appears at the top, it's mis… (read more)

The issue occurs after viewing a YouTube video in full screen and returning to the subscription home page. The top of the home page no longer appears at the top, it's missing and the script is displayed to the left of the monitor screen where it's partially blocked. The glitch is present on all subscription sites recently visited, not an isolated case.

Processor Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz 3.60 GHz Installed RAM 16.0 GB (15.9 GB usable) System type 64-bit operating system, x64-based processor Pen and touch No pen or touch input is available for this display

Edition Windows 10 Pro Version 21H1 Installed on ‎12/‎16/‎2019 OS build 19043.1237 Experience Windows Feature Experience Pack 120.2212.3740.0

GTX 1070 GPU 8Gb

This issue is also present on my Thinkpad running Firefox 92.0 64. Different graphics system.

First image shows the displaced content, the next image, after pressing F11 to resolve, is the correct content.

Tried the suggested fixes to no avail, last try was a Firefox re-install which didn't fix the issue. This glitch was not present before the most recent Firefox update.

The work around is to press F11 to restore the display to its proper order.

Thanks for any help.

Asked by starship 3 hours ago

English language

I was changing my language setting in Firefox (only) from English (US) to English (UK)(the only other option was English-Canada) as I am in Australia and we use the Unite… (read more)

I was changing my language setting in Firefox (only) from English (US) to English (UK)(the only other option was English-Canada) as I am in Australia and we use the United Kingdom spelling anyway. Within Firefox itself (not emails or off site pages) it STILL insists that COLOUR is spelt wrong & it allows me to spell NITE (not day) incorrectly. i have an Oxford dictionary in front of me & can reference a WEBSTERS all day long. There are many, many countries that have English as their primary language, Ghana is one & some South Pacific Islands (now the French have buggered off) The Seychelles off Africa have English as their official language & you can bet 'they' would have odd spellings. So no English (Australian) that's why the word Galah doesn't even get a look in. A Galah, by the way, is a VERY common Australian bird & in anyone's language. I'm guessing there is NO American word for Cockatoo too. I will have to look that up in my Funk & Wagnalls. Funk & Wagnalls was an American publisher known for its reference works, including A Standard Dictionary of the English Language, and the Funk & Wagnalls Standard (reference Wikipedia). Well, well, not only Webster trying ton undermine (Bastardize) (its actually S not a Z) standard English but Fucken Wagnall was in on it too!

Anneeeway just a heads up. using Firefox Browser (64-bit) on a Windows 7 Ultimate (Service Pack 1) I guess support for Win7 will be gone soon anyway Microsoft will see to that.

Looking for a suitable LINUX replacement. Thanks, bye.

Asked by Gronk 4 hours ago

Temporary WebExtension: after login firefox account. Got xmlhttp.status: 0

I am writing a WebExtension to communicate with a server using XMLHttpRequest. I load this WebExtension temporarily by about:debugging. It works well if I do not login i… (read more)

I am writing a WebExtension to communicate with a server using XMLHttpRequest.

I load this WebExtension temporarily by about:debugging. It works well if I do not login into my Firefox account. It can get data from the server.

But after logining into my account, it returns "xmlhttp.status: 0" immediately when I trying to do the same thing.

I removed all other add-ons and WebExtensions, But still I have this problem.

Any suggestions will be appreciated.

Asked by Duckmole 5 hours ago

how to require that links open in same tab?

There is a lot of advice on the web about how to do it, and NONE work for me. I am using FF 92.0 under BigSur. My current FF params are shown in the attached image. What … (read more)

There is a lot of advice on the web about how to do it, and NONE work for me.

I am using FF 92.0 under BigSur. My current FF params are shown in the attached image. What needs to be changed to make this work???

Asked by danflester 18 hours ago

Last reply by danflester 6 hours ago

Screen objects misplaced on some sites

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). … (read more)

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). For a long time I thought the problem was errors in the Rite Aid web design. Yesterday I saw a similar problem on another site and decided to try another browser. The displays looked proper on Edge. See attached image which shows the same screen on the Edge browser (top) and Firefox (bottom). Part of the logon window is missing on Firefox. Other objects are affected also such as text size. I don't see any options in the Firefox config that would apply to this.

Asked by Rob 16 hours ago

Last reply by Rob 10 hours ago

How can I get the .cer-File for my secunet Konnektor?

I need to download a certificate from a device in my networt called secunet Konnektor https://www.secunet.com/loesungen/einboxkonnektor on the manual it's written how to… (read more)

I need to download a certificate from a device in my networt called secunet Konnektor

https://www.secunet.com/loesungen/einboxkonnektor

on the manual it's written how to do it.

https://www.secunet.com/loesungen/einboxkonnektor#c1607

I suggest to find a manual somewhere in the first link or in google:

chapter 7.4.3

go to chrome (same with edge)

click on the lock on the left hand side of the link https://XXX.XXX.XXX.XXX:8500/management

somehow click on the button where you can open a small windows called "certificate".

The "General" tab shows informations about the certificate.

Click on the tab "Details" and click on "Copy file".

The certificate-assitent opens and after clicking on next, you choose DER-coded-binary X.509 (.CER)

Save the file somewhere where you can find it.

I can't do this on firefox

On firefox I can find a lock on the left hand side of the link https://XXX.XXX.XXX.XXX:8500/management

when i click on it and then on something else, i can then click on more informations.

a windows opens called "page informations"

under "security" i click on "view certificates" and a new tabs opens called "certificate for konnektor".

but there is no possibilty to download a cer-file. only a pem file and it doesn't really help me.

Asked by hahufomi 13 hours ago

Last reply by hahufomi 11 hours ago

Firefox container tab

I am using different container/color tab for opening stories on Medium. Somehow the google script used by Medium website is able to figure out that am logged in as a user… (read more)

I am using different container/color tab for opening stories on Medium. Somehow the google script used by Medium website is able to figure out that am logged in as a user on my main tab. If in the same tab container, I go to google.com/gmail.com, it asks me to sign in. How can we avoid this?

Asked by KJ 13 hours ago

92.0 Pretty much stopped 90% of my bookmarks

All was fine before I let Firefox install 92.0 64 on my win10 machine. I now get get to hardly any of my bookmarks that all worked before 92.0 was installed. I get thi… (read more)

All was fine before I let Firefox install 92.0 64 on my win10 machine. I now get get to hardly any of my bookmarks that all worked before 92.0 was installed.

I get this message for example

Secure Connection Failed

An error occurred during a connection to flaglerlive.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


Well all of my bookmarks work on Chrome and Edge.

Asked by mav 18 hours ago

Last reply by mav 15 hours ago

I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (read more)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

Asked by patricksnorton 2 days ago

Last reply by patricksnorton 17 hours ago

When I turn on windows 10, takes a long time to connect with google

When I turn on the Windows 10 desktop computer first thing in the morning, or whenever I turn it on after it's been off, it takes several minutes to connect with Google, … (read more)

When I turn on the Windows 10 desktop computer first thing in the morning, or whenever I turn it on after it's been off, it takes several minutes to connect with Google, Yahoo, Bing. This has been happening for about three weeks. I've deleted History and cleared the cache but it doesn't prevent the same thing from happening. What else should I do?

Asked by collisharris 1 day ago

Last reply by collisharris 18 hours ago