Your system has run out of application memory

I am using the latest version of Firefox with Mojave on a Mac. Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checki… (read more)

I am using the latest version of Firefox with Mojave on a Mac.

Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checking for viruses. Recently I got a message "Your system has run out of application memory" when I had 5 tabs open in Firefox. I checked Activity Monitor and it showed Firefox using 1.16 GB. 7 other apps were open, the next one with the highest memory usage was Mail (465 MB). Activity Monitor showed 30 instances of FirefoxCP Isolated Web Content entries.

I attached a screen capture showing what Firefox was using in one of these instances. Is this "normal" with 5 tabs open?

I closed the open tabs and quit Firefox. Memory usage by Firefox went down, but after a short time the problem happened again.

A search on the internet showed lots of similar complaints about FirefoxCP Isolated Web Content. Is this a known bug? Any way to avoid this problem?

Thanks.

Asked by Sue 1 month ago

Last reply by Sue 16 minutes ago

Firefox extensions breaking after restart

Every time I close and re-open firefox, the extensions Ublock Origin and Translate Web Pages become invisible in my tool bar even though they are pinned. The extensions a… (read more)

Every time I close and re-open firefox, the extensions Ublock Origin and Translate Web Pages become invisible in my tool bar even though they are pinned. The extensions also stop working until I disable and then enable them again, as well as this they also lose all settings I have saved on them. For some reason other extensions such as Youtube enhancer do not do this and work perfectly fine. I have tried looking up the question to find related but not applicable solutions. any help appreciated

Asked by woahbust 3 hours ago

Lost tabs

Problem I had two versions of Firefox open. Window "A" (my primary window) had many open tabs. Window "B" had only three tabs open. Like a knucklehead I accidentally clos… (read more)

Problem I had two versions of Firefox open. Window "A" (my primary window) had many open tabs. Window "B" had only three tabs open. Like a knucklehead I accidentally closed the wrong window, "A". Upon restarting only the "B" version was there.

Possible Solution Two days ago I cloned my "C" drive as a backup. Although the Profile folder on the backup will only have 90+% of the tabs - I can gratefully live with that. I just need to know what files to copy over from the backup drive Profile folder to the messed up drive's Profile folder. I am hoping it will be that easy and I can copy the tab files and not the entire Profile folder. Thanks.

Asked by WW13 23 hours ago

Last reply by WW13 1 hour ago

  • Solved

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (read more)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

Asked by batcomputer 1 week ago

Answered by batcomputer 1 week ago

Firefox will not open amazon.com

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days… (read more)

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days. I keep timing out. Other sites do not exhibit problems. Chrome DOES open amazon.com quickly.

Asked by jjjerdee 13 hours ago

Last reply by jjjerdee 3 hours ago

  • Solved

Multirow Bookmarks

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked… (read more)

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file.

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {
 /* Override max-height */
 min-height: unset !important;
 max-height: unset !important; */

}

  1. PlacesToolbar > hbox:first-child {
   display: block

}

  1. PlacesToolbarItems {
   display: flex;
   flex-wrap: wrap

}

Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window.

I am perplexed. Help? --elizabeth

Asked by baker_eliz 1 week ago

Answered by cor-el 1 week ago

"audio uncaught error: timeout" via Foundryvtt port

greetings, I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders… (read more)

greetings,

I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders.

on the screen, the timestamp reads 00:00 and hangs. It appeared to be the same songs, so i created another Playlist with different music on my PC and problem persists. I do not get this problem when i play music through the Foundryvtt app.

any help would be much appreciated.

Asked by randall.schweiker 3 hours ago

Storing the Firefox user-profile on a SMB-share not working

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and histo… (read more)

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

Asked by pre4tg 3 hours ago

history sidebar in Date and Time mode, arrows before each date is missing, cannot access history for each date

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection … (read more)

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection and I can't open any of them.

The only category that works in sidebar history is the Last Opened category.

How can I restore the link to these dates?

See included screencap.

Asked by p.spoot 3 hours ago

No Sound output via Firefox

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Sug… (read more)

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Suggestions please. Many Tks.

Asked by alex 2 days ago

Last reply by jonzn4SUSE 3 hours ago

I was having problems with WWF on FB a few days ago. I think it's their problem after I cleared my cache and temp files. But now Firefox won't recognize me and I have to log into all of my programs like it's the first time (i.e., Insta, LinkedIn, etc.)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc. Dee … (read more)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc.

Dee

Asked by dee0015 6 hours ago

Last reply by dee0015 4 hours ago

Bookmarks mouse hover not working properly in normal mode

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I a… (read more)

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I am using Windows 7 and the current Firefox 107.0. It appears to be a Windows 7 issue, because I have the same problem on my Win 7 desktop and Win 7 laptop, but a laptop with Windows 11 is OK.

The really odd part is this. If I run Firefox in troubleshooting mode in either Win 7 machine, the problem goes away, and the drop down box works fine, and displays the URL info. If I manually disable my add-ons in normal mode on either machine however, the problem does NOT go away.

One last odd point. On my desktop, when I am in normal Firefox mode, and look at Bookmarks in the History tab from the menu bar, the last (bottom most) bookmark, and ONLY the last bookmark WILL display the box info correctly. On my Win 7 laptop the same effect occurs, but the last (bottom most), bookmark will sometimes work properly in other folders, such as Other bookmarks for instance.

Also; the URL box does work properly with the ‘Show your bookmarks’ button, and the bookmarks menu if I use the “Open application menu”. These options produce too much ‘white space’ however, and are not as convenient to use. The drop down box works fine with other browsers, but Firefox is my favorite browser. I have searched the Internet and the forum, and not found a similar problem.

Attached are two photos showing the result in normal and troubleshooting mode. Thank you in advance.

Asked by kolchak 13 hours ago

Last reply by kolchak 4 hours ago

Cannot use Idagio.com web player in Firefox since update to 107

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever. … (read more)

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever.

Asked by apare3 1 week ago

Last reply by jonzn4SUSE 4 hours ago

Cannot open my Firefox Browser

I opened my Firefox Browser this morning and the message I get is "Profile is missing. Your Firefox profile cannot be loaded. It may be missing or inaccessible or missing… (read more)

I opened my Firefox Browser this morning and the message I get is "Profile is missing. Your Firefox profile cannot be loaded. It may be missing or inaccessible or missing." pschicchi@toast.net

FireFox is my go to browser. It worked just fine last evening and now I am getting this strange message, and I cannot open it.

Thank you,

Pat Schicchi

Version 107, I believe

Asked by pschicchi 6 hours ago

Last reply by cor-el 4 hours ago

[Firefox Developer] After update, does not follow CSS rules. Now: Tabs are taller, out of place; Container color indicators gone

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened… (read more)

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened within the last 3 weeks.)

My only objective here is to maximize the vertical dimension of my screen. (Note that the Container icons to the right are also "pushed up." The one that looks like a clock and the drop-down arrow beside it.)

I can't make the tabs vertically shorter.

(Please find first attachment below)

When I press "Alt", the tabs are vertically covering around 1/2 of the menu bar (menu bar is hidden).

(Please find second attachment below)

Below is how my Firefox Browser looks like and what I am aiming for.

(Please find third attachment below)

Note that the horizontal line above the tabs (container color indicators) are now gone on Firefox Developer (after trying to fix this issue since yesterday).

My CSS rules:

/* Below: For tabs */

  1. #tabbrowser-tabs .tab-text {
font-size:14pt !important;

}

  1. #TabsToolbar {

height: 34px!important; }

.titlebar-button{ padding-block: 0px !important; }

  1. #urlbar-container, #search-container { padding-block: 0px !important; }

/* Below: Removal of containers' icons */

  1. #userContext-indicator {

display:none !important; }

/* Below: Test for FF Developer only */

root{
 --tab-block-margin: 0 !important;

}

--

TIA!

Asked by winginit 17 hours ago