Showing questions tagged: Show all questions
  • Solved
  • Archived

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (read more)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Asked by gcbozz00 8 months ago

Answered by gcbozz00 8 months ago

  • Solved
  • Archived

No Audio on firefox browser only

Audio on my PC works except on the firefox browser. The browser is not muted, I've checked the volume mixer, i've reinstalled firefox, but nothing seems to work. This jus… (read more)

Audio on my PC works except on the firefox browser. The browser is not muted, I've checked the volume mixer, i've reinstalled firefox, but nothing seems to work. This just started occurring a couple days ago. When I restart the pc, i will get audio from firefox for a couple seconds then audio stops.

Asked by justin.c 8 months ago

Answered by justin.c 8 months ago

  • Solved
  • Locked
  • Archived

"Enter" don't execute search in Firefox

Today 05-08-2023 when useing Firefox, im no longer able to use enter key to execute a simple google search. But it works fine on Edge. I don't want to be forced to switch… (read more)

Today 05-08-2023 when useing Firefox, im no longer able to use enter key to execute a simple google search. But it works fine on Edge. I don't want to be forced to switch to Edge, how to i fix it?? it just happened randomly. More precisely it's the center of screen search-bar that don't work. I can still use the standard (top) search-bar

I have already tried to update it, close it, nothing works. And i would really like to not lose all my settings by uninstalling it.

Asked by jesperbobbel 8 months ago

Answered by valentinesire 8 months ago

  • Solved
  • Archived

google.com won't load

The google search bar on the homepage doesn't work, just does an infinite load, the same with google.com. The extensions I have are AVG Online Security, Malwarebytes, and… (read more)

The google search bar on the homepage doesn't work, just does an infinite load, the same with google.com. The extensions I have are AVG Online Security, Malwarebytes, and AVG Anti-Tracking. The version is the latest version 116.0.1

Asked by anthonyjshaffer917 8 months ago

Answered by anthonyjshaffer917 8 months ago

  • Solved
  • Archived

Cannot use firefox when vpn is on

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded st… (read more)

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded state (see image). I don't face this problem with other browsers. I have tried deleting and reinstalling firefox, but it doesn't seem to work. Can anyone help out?

Asked by formod 8 months ago

Answered by Paul 8 months ago

  • Solved
  • Archived

No decoder found for audio/mpeg

System: MacOS 13.5 Hardware: Apple M1 Max Firefox version: 116.0.1 about:support / Media Audio Backend: audiounit-rust Codec Support Information: Codec Name Software Deco… (read more)

System: MacOS 13.5 Hardware: Apple M1 Max Firefox version: 116.0.1 about:support / Media Audio Backend: audiounit-rust Codec Support Information: Codec Name Software Decoding Hardware Decoding H264 Supported Unsupported AAC Supported Unsupported Opus Supported Unsupported Vorbis Supported Unsupported Wave Supported Unsupported


Having a problem with an mp3 content on all sites. In console I can see error: Error Code: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) Details: Error no decoder found for audio/mpeg

The same error shows when starting firefox from terminal: [Child 1234, MediaDecoderStateMachine #1] WARNING: Decoder=11dddc400 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - Error no decoder found for audio/mpeg: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachineBase.cpp:166

It seems like not a system problem, because I can open and listen an mp3 files in quicktime. And chrome browser also not having any problems playing an mp3 content.

Firefox installed with dmg downloaded from site, but also tried install with brew - same result. The problem occurs in incognito mode too.

Asked by crazytushkan 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Various things do not load anymore since the latest Firefox update today

I was using my computer and Firefox all day to watch videos, browse twitter and Tumblr and whatnot until around 15:30 my time, when suddenly Twitter stopped loading my ti… (read more)

I was using my computer and Firefox all day to watch videos, browse twitter and Tumblr and whatnot until around 15:30 my time, when suddenly Twitter stopped loading my timeline. I thought it was an issue with Twitter or my computer. I restarted my PC twice so far and rebooted my modem (completely unplugged, left it alone for a min and plugged it in again).

I still cant load my twitter timeline, not even in private with all extensions turned off. It does load Tumblr, but like 80% of the pictures/gifs, even profile pictures do not load. When I search for something on Duck Duck Go it sometimes works but most times it just stays blank. Youtube videos either do not load at all, or stop loading/load endlessly at some point. I am still able to navigate the Youtube website tho.

I really do not want to use Chrome, but the latest update is just unusable. Am I the only one?

(I forgot the word for modem, dont judge me.)

Asked by knollamelie 8 months ago

Answered by Paul 8 months ago

  • Solved
  • Archived

Weird navigation behaviour for angular app

I am developing an Angular App which uses a web-socket for backend communication. Interestingly, whenever I open the app in firefox (localhost:4200) the navigation bar b… (read more)

I am developing an Angular App which uses a web-socket for backend communication. Interestingly, whenever I open the app in firefox (localhost:4200) the navigation bar breaks. I can't change the URL manually anymore, but every time I submit a changed URL it first redirects to the specified page but then immediately overwrites the navigation with the previous URL.

Example:

  1. Call http://localhost:4200/
  2. Sometimes the first additional navigation works, but afterwards all manual changes using the address bar will result in the behavior shown in the below image.

Steps I have taken to narrow down the error cause:

  • I ruled out a device specific issue, since the problem occurs on both my machines.
  • It is specific to firefox, since both edge and chrome work perfectly fine
  • I don't think it is related to the angular router and the way I use it, since it would be quite weird that a website could force a user to stay on it.
  • It is not related to the Angular CLI since the error also occurs when I deploy the angular with nginx.

I haven't found any hints on what might cause this behavior or even how to debug the network traffic further to maybe see what is causing the navigation override.

Asked by Grimaldus12 8 months ago

Answered by Grimaldus12 8 months ago

  • Solved
  • Archived

Outlook Mail

As of this morning, Sat 8-5-23, Outlook mail loads, I see a list of new mail in my inbox, but I'm unable to read any mail, or see any of my drafts. It loads, and works on… (read more)

As of this morning, Sat 8-5-23, Outlook mail loads, I see a list of new mail in my inbox, but I'm unable to read any mail, or see any of my drafts. It loads, and works on Bing, and amazingly works ok in Firefox Private Browsing. Win 11 FF 116.0.1

Asked by tjb3653 8 months ago

Answered by Terry 8 months ago

  • Solved
  • Archived

typing does not match keyboard

typing does not match keyboard When I type a character I get a sequence of qwerty keyboard symbols from hitting the same character. for example when hitting "a" I get the… (read more)

typing does not match keyboard When I type a character I get a sequence of qwerty keyboard symbols from hitting the same character. for example when hitting "a" I get the following (I must cut and paste to get my typing in this support page. 34567890-=qwertyuiop[]asdfghjkl;'`\zxcvbnm,./-+\123456789

Asked by Mike's DB 8 months ago

Answered by Paul 8 months ago

  • Solved
  • Archived

installed previous version of the browser because of the 116 bugs - and lost everything (???)

Hi, Because numerous things did not work with version 116, I downloaded previous version of the browser and installed it. When it started it said something like "you ar… (read more)

Hi,

Because numerous things did not work with version 116, I downloaded previous version of the browser and installed it. When it started it said something like "you are trying to use the previous version so some things may not work, would you like to create a new profile?" and there was a choice "yes" or "exit". So I chose "yes" - because how creating a new profile could mean something bad? But it did - it deleted all my bookmarks and settings. I have used mozilla for years, everything was in it. How to restore the bookmarks and everything back? It, by the way, upgraded itself to 116 anyway.

Asked by malecek1 8 months ago

Answered by TyDraniu 8 months ago

  • Solved
  • Archived

How to provide ownership information for a personal website

To get to the point; I would like to make myself available in order to supply the information needed to establish my own website from my own server. I don't want to be fo… (read more)

To get to the point; I would like to make myself available in order to supply the information needed to establish my own website from my own server. I don't want to be forced to buy the rights to my own intellectual property. When I make it known that I am interested in a specific web address for my own use this will be used to gouge my resources and just make me pay a fee for things I don't need. Mozilla says that my website is not secure but I have an SSL certificate and it even later admits that the information is encrypted. I'm not mad, I simply don't want to be bullied and wrangled into purchasing what I don't need. Nobody has the web address I currently have as my ServerName. The more I advertise it while I am working on it, the more likely I will be gouged or it will be stolen out from under me.

I've been working on computational engineering topics on my own for about a year and a half since I have been unemployed. I am interested in developing my own website, free and clear. I have gotten to the point that I can access what I have built on my local network. I run a Macbook Air and dual boot a tower with Ubuntu 22.04 and Windows 10. I built a website on Github but I want to run my own version on Apache from my Ubuntu OS. So far I have an Apache server running and I can access my website with the web address (httpS://www.example.com) I want from the Ubuntu tower. When I am on my Mac I have to type the IP address of the tower to access the site; the web address won't work. I can do the same thing from my iphone while in the house as well. I have created my own SSL certificate (though I am not a certificate authority). When I access the website on the tower with the web address, Mozilla bonks me with a security warning. It says that there is no ownership information, though when I made the SSL cert, I provided a lot of info. I have a legitimate company verified with the IRS (established Jan 2022). I have a paypal account for any financing I may need to do, though I don't want to support greedy ISPs that horde resources and spy on their clients. I can provide practically any info you may need and I appreciate any advice you can give to help me avoid paying through the nose for a pet project that will NEVER turn a profit, especially if it has any additional overhead. I was given the tower through a contract position and I want to use it to it max value.

All that being said, I appreciate a stranger listening to my problems and considering them for a thoughtful response. I understand you have a boss and you may need to say what you need to say. I will try my best to be respectful; though I am rarely respected.

Asked by TOKI 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Wont load Death Records

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a … (read more)

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a friend of mine who uses IE cant load them either, however, she CAN load them on her Tablet. As a historian, I really need to get these records for my research, so I was wondering if someone could go to the site and see of the records appear for them to be downloaded. This is a direct link to one of the records:

link text

While this is the main page were you enter the name you are looking for: link text

If you discover anything, please let me know. Thanks!

Asked by wvsky 8 months ago

Answered by wvsky 8 months ago

  • Solved
  • Archived

Firefox not displaying pages correctly, links don't work - Just started this morning 8/5/2023

All of a sudden this morning Firefox is displaying pages (my purchases on Amazon) in Times Roman font. On other sites, I hover over a link which should be active, but cl… (read more)

All of a sudden this morning Firefox is displaying pages (my purchases on Amazon) in Times Roman font. On other sites, I hover over a link which should be active, but clicking does nothing. YouTube doesn't play, just hangs with the in progress circle spinning. Anybody know what can be causing these issues? I've rebooted my Windows 10 laptop several times, but I can't Firefox to work.

Thanks for your help.

Asked by Gavilon 8 months ago

Answered by Gavilon 8 months ago

  • Solved
  • Archived

This last Firefox update had totally screwed up everyone's browser. Especially maps.

This last Firefox update had totally screwed up everyone's browser. Especially maps. Half of my maps, especially on Find A Grave no longer work. I dont know what you gu… (read more)

This last Firefox update had totally screwed up everyone's browser. Especially maps. Half of my maps, especially on Find A Grave no longer work. I dont know what you guys did, but you need to fix it fast!

Asked by wvsky 8 months ago

Answered by wvsky 8 months ago

  • Solved
  • Archived

Auto fill not my email addresses

This is a many years old account/install with Netscape/Firefox, now 116.0.1, 64-bit Windows. When offered a box for email step 1 login -- this site, for example -- FF au… (read more)

This is a many years old account/install with Netscape/Firefox, now 116.0.1, 64-bit Windows.

When offered a box for email step 1 login -- this site, for example -- FF auto fill offers my correct address first, but then there are two offered below that in the auto fill offers that are not mine.

How can I access where those are stored and remove those erroneous or mal email addresses?

Searching here infers the Profile; yes, my first guess, but my Profile is 725 MB ... so any hints available?

Asked by bmcken2 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

about:config preferences are not synced despite setting dangerously_allow_arbitrary to True

According to this support page (https://support.mozilla.org/en-US/kb/sync-custom-preferences#), setting ``services.sync.prefs.dangerously_allow_arbitrary`` to True will s… (read more)

According to this support page (https://support.mozilla.org/en-US/kb/sync-custom-preferences#), setting ``services.sync.prefs.dangerously_allow_arbitrary`` to True will sync all my preferences.

I have set it to true on the two devices I want to sync (2 desktops, Windows and Ubuntu). However, the preferences are not synced. For example, ``browser.compactmode.show`` keeps its default value "False" on my Ubuntu installation, despite it having the modified value "True" on my Windows installation.

I have tried pressing "Sync now", and restarting the browsers - to no avail.

Could anyone tell me what am I doing wrong?

Asked by AwesomeLemon 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Cannot access my bookmarks in downloaded app but it is fully accessible in the external location

My Mac (desktop) crashed and after that, my bookmarks disappeared. I redownloaded Firefox and logged in, but I could not find my bookmarks. So I tried to rebuild my boo… (read more)

My Mac (desktop) crashed and after that, my bookmarks disappeared. I redownloaded Firefox and logged in, but I could not find my bookmarks. So I tried to rebuild my bookmark toolbar but realized all the websites were already bookmarked (each bookmark star was blue).

Just to experiment, I opened Firefox from the external location (that is used for external hard drives, etc.) WITHOUT DOWNLOADING to the Applications on my Mac. Then I could fully see my bookmarks.

This is good but I have to open Firefox on the external location every time I restart my Mac or change the user.

How can I access my bookmarks in the downloaded Firefox as normal?

Thank you for your help!

Asked by akikok99 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Calendar in Gmail

Hello everyone. The calendar add on at the side of my Gmail account does not open after the latest Firefox update (116.0.1), but it does work in troubleshoot mode. Could … (read more)

Hello everyone. The calendar add on at the side of my Gmail account does not open after the latest Firefox update (116.0.1), but it does work in troubleshoot mode. Could you please advise? Thank you.

Asked by Nikola on Firefox 8 months ago

Answered by Paul 8 months ago