Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Whenever I click a link on a page that opens a new tab I get a bar at the top of my screen that asks me to 'Allow' this. How do I turn this off?

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by jscher2000

more options

tgfssdgsdfg

Chosen solution

Could you check whether you've blocked redirects? That is one of the kinds of changes that can generate that bar.

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, check the first section, and uncheck the box for "Warn me when websites try to redirect or reload the page"

Any change?

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Could you check whether you've blocked redirects? That is one of the kinds of changes that can generate that bar.

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, check the first section, and uncheck the box for "Warn me when websites try to redirect or reload the page"

Any change?