On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do make new tabs open with my choice of program?

more options

My default web browser is google, when I open firefox it opens with google. When I open another tab it has started opening with some other search engine that I dont want, I think it is called real search.

HOW CAN I STOP THIS?

My default web browser is google, when I open firefox it opens with google. When I open another tab it has started opening with some other search engine that I dont want, I think it is called real search. HOW CAN I STOP THIS?

All Replies (2)

more options

That's annoying. There's a hidden setting for the URL for new tabs.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Some gotchas:

If Firefox won't let you edit this setting: you may have something called SearchProtect on your system.

If Firefox lets you save your change but ignores it: one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page:

orange Firefox button (or Tools menu) > Add-ons > in the left column click Extensions

If the change works during your session, but at the next startup is back to the unwanted page: you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

more options

(Oops duplicate post)

Modified by jscher2000 - Support Volunteer