X
Tap here to go to the mobile version of the site.

Support Forum

Why is jQuery so slow in firefox ?

Posted

When a Web page uses a lot of jQuery, I see my firefox a little slow. Why is that ? I like using firefox than others, because the web interface so neat.. Thanks before.

When a Web page uses a lot of jQuery, I see my firefox a little slow. Why is that ? I like using firefox than others, because the web interface so neat.. Thanks before.

Modified by wahyoepotter

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Version 5.2.4.18058
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.9.149
  • Picasa plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Facebook Video Calling Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20913.0
  • HP Pit Plugin
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Unity Player 2.6.1f3
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

Diego Victor 658 solutions 4175 answers

Hello,

Try check your plugins:

Also:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try check your plugins: *[https://www.mozilla.org/en-US/plugincheck/ Plugin check] Also: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.

Helpful Reply

I always update the plugin and graphics drivers. and I've done it, disable hardware acceleration.. quite helpful, but it looks so not soft.. :(

I always update the plugin and graphics drivers. and I've done it, disable hardware acceleration.. quite helpful, but it looks so not soft.. :(